CHICAGO members - PLEASE HELP - BMW M5 Forum and M6 Forums
USA Midwest BMW M Forum For KY, IN, IL, MO, MI, WI, IA, MN, ND, SD, NE and KS members.

 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 3 Old 21st January 2014, 05:11 AM Thread Starter
Z02M5
Member, Sport: On DSC: On (>100 posts)
 
Join Date: Jan 2014
Location: Chicago
Posts: 186
Thanks: 0
Thanked 2 Times in 2 Posts
CHICAGO members - PLEASE HELP

Hey guys,

New member from Chicago-land here.

Just picked up my first E39 M5 a few months ago

Car is an 2002 M5. I bought her from an out-of-state auction as a Run-and-Drive vehicle. I knew the car would need some love since it was a theft recovery with a few missing parts, but not bad at all.

Car arrived 4 months ago and upon a quick visual inspection, I noticed the oil pan was damaged and oil had drained from engine (obviously did not see that on the auction pictures ). We rolled her off the delivery truck (didn't want to start the car for obvious reasons) and into my garage. The following week, I installed a brand new oil pan and filled her up with fresh oil...she started right up and idled normally. Feeling relieved, I parked the car back in the garage with intention to collect the needed parts over the winter and put her back together by spring time. Since then, during the winter, I started the car up every week or so and let her idle and warm up a little, but never drove it anywhere.

Sooo...almost 4 months later and significant amount of $$$ spent on the missing parts... I went to start the car in the garage yesterday and after it ran for about 30 seconds, the engine started making a weird rattling noise and the "!Engine Stop - Oil Pressure" message showed up on the screen. I naturally freaked out and shut the car off. Car was running for less than 1 minute. I immediately checked the oil level on the dipstick and it looked a little low so I added a little over 3/4 quarts of oil until it was a little above the middle of safe zone on the dipstick. I admit I was afraid to start the car again, but I did this morning and it started right up - no noise and no message.

I am afraid that there might be some damage to the engine - either from before I got her since the oil pan was damaged or possibly when I started her up yesterday and heard the rattling noise for that short period of time.

After that little adventure, I am now looking for someone qualified to diagnose my car and let me know whether the engine is good or if damage was done.

I won't drive the car so I was wondering if anybody from around Chicago could possibly come and do this in my garage??? If that's not possible, option 2 will be to tow/transport the car to a nearby shop.

I wouldn't take it to just any shop so I'm hoping some fellow Chicago members can recommend a place somewhere close to me that knows what they're doing and that won't completely rip me off for doing a complete engine diagnostic and a PPI.

I live in Roselle/Schaumburg area.

I would like to get this done asap so any/all suggestions are welcome. I cannot pm yet so anybody that wants to send me private msgs is welcome to call/text/e-mail anytime.

THANKS FOR YOUR HELP IN ADVANCE!

STEVE

847-477-six-nine-34.
[email protected]
Z02M5 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 21st January 2014, 05:17 PM
rao
M5 Expert (>4000)
 
Join Date: May 2010
Location: Naperville, IL
Posts: 6,014
Thanks: 160
Thanked 1,290 Times in 907 Posts
Unless you have lot of tools at your garage it is going to be hard to do much more than look around at the engine and oil level there.

It could just be that the oil pressure sender is acting up, or it could be the VANOs or it could be the timing chain or it could be that the motor is on it's last legs or it could be just about anything.

The questions here are many, but to start:

1. Was the car driven by the auction folks, like onto the truck?
2. Was there any damage to the oil pickup - what parts were replaced with the pan?
3. Why was the oil level down by 3/4 of a quart? Any smoke from the exhaust? Any oil in the coolant?

If you find this post unsatisfactory, please add me to your Ignore List so you will not be disappointed again in the future.

---> https://www.m5board.com/vbulletin/pro...?do=ignorelist

Rob

Prior - 98 540i with Chevy 6.6 LS2/T-56 power - Build Thread
Older - 92 325i with Chevy 6.6 LS2/T-56 Power
Oldest BMW - 95 M3 with Chevy 6.6 LS2/T-56 Power

Last edited by rao; 21st January 2014 at 05:20 PM.
rao is offline  
post #3 of 3 Old 21st January 2014, 06:09 PM Thread Starter
Z02M5
Member, Sport: On DSC: On (>100 posts)
 
Join Date: Jan 2014
Location: Chicago
Posts: 186
Thanks: 0
Thanked 2 Times in 2 Posts
I'm not sure if the car was driven at the auction or not...however; it was listed as a Run-and-Drive vehicle, so my guess would be that it was driven.

I replaced the oil pan, pan gasket and filter. Did not see any other damage under there.

I put in 7 quarts of oil after new pan was installed. I assume that wasn't enough and/or there might be some leaks somewhere...no puddle under the car though.
No coolant in engine and no smoke from exhaust.


Sent from AutoGuide.com Free App
Z02M5 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Members from Chicago please help! PRM5 E60 M5 and E61 M5 Touring Discussion 5 16th May 2012 06:43 AM
Any Chicago members a Formula 1 fan? dteray1 USA Midwest BMW M Forum 1 11th April 2008 01:08 PM
paging all chicago land members ContractR E60 M5 and E61 M5 Touring Discussion 0 20th March 2008 06:07 PM
Chicago Members Help MCarRacr07 E39 M5 and E52 Z8 Discussion 19 4th January 2008 08:55 PM
paging chicago land members.... ContractR E60 M5 and E61 M5 Touring Discussion 3 22nd February 2007 05:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome