BMW M5 Forum and M6 Forums - View Profile: M5S85

M5S85 M5S85 is offline

Junior Member, warming up (<31 posts)

  Feedback

Member Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0

  Statistics

Total Posts
General Information
  • Last Activity: 14th May 2019 11:54 PM
  • Join Date: 14th July 2018
  • Referrals: 0

  Mentions

16th August 2018
02:57 PM - M5S85 mentioned jcolley in post SMG Pump not working (not hearing it, good relay)
jcolley i will buy new DME&#...
15th August 2018
07:35 PM - M5S85 mentioned jcolley in post Don't replace your SMG Hydraulics or Pump
...or was B767capt not jcolley.
07:35 PM - M5S85 mentioned B767capt in post Don't replace your SMG Hydraulics or Pump
... Electric motor was B767capt not jcolley.
02:49 PM - M5S85 mentioned jcolley in post SMG Pump not working (not hearing it, good relay)
...bout&#x1f914; Hope jcolley reads this and will ...

  Quotes

20th April 2019
02:40 AM - M5S85 quoted Ferris in post Smg pump failure
Ok let's step back.. What ...
18th April 2019
11:09 PM - M5S85 quoted Ferris in post Smg pump failure
Given the flood, I'd start ...
10:30 PM - M5S85 quoted Ferris in post Smg pump failure
Hello! i have an issue with...
09:10 PM - Ferris quoted M5S85 in post Smg pump failure
Hello! i have an issue wit...
16th September 2018
11:00 PM - M5S85 quoted Busta in post How to delete an thread from M5Board?
I don't think you're allow...
11th September 2018
04:13 PM - M5S85 quoted sundaycruzers in post No check engine light when ignition on
I’m pretty sure you have to ...
10th September 2018
09:54 PM - M5S85 quoted John Choe in post No check engine light when ignition on
Did you get the codes pulled? ...
07:11 PM - M5S85 quoted cold m3 in post No check engine light when ignition on
What is your battery voltage...
8th September 2018
04:10 PM - M5S85 quoted M V10 Power in post SMG Pump not working (not hearing it, good relay)
Hello again! i’ve changed...
04:01 PM - M V10 Power quoted M5S85 in post SMG Pump not working (not hearing it, good relay)
Hello again! i’ve changed...
16th August 2018
01:29 AM - M5S85 quoted jcolley in post SMG Pump not working (not hearing it, good relay)
...i mean... Thank you JColley!!! sorry again for b...

  Post Thanks

Total Thanks
 
For the best viewing experience please update your browser to Google Chrome