Posts not posting - BMW M5 Forum and M6 Forums
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 5 Old 10th December 2017, 10:01 AM Thread Starter
BriAntic
Junior Member, warming up (<31 posts)
 
Join Date: Nov 2017
Location: NC
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Posts not posting

Good morning,

I’ve tried to post in the welcome threads a few times with no success, my post count is still at zero.

Everything goes to “post waiting to be approved” or something like that.

Is this normal? How long does this last?

I just bought a low mileage ‘00 M5 so I want to be able to use the forum but so far I’ve had nothing but trouble.
BriAntic is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10th December 2017, 10:07 AM Thread Starter
BriAntic
Junior Member, warming up (<31 posts)
 
Join Date: Nov 2017
Location: NC
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
BriAntic is offline  
post #3 of 5 Old 11th December 2017, 07:32 PM
Administrator
Administrator
 
Administrator's Avatar
 
Join Date: Oct 2011
Posts: 816
Thanks: 2
Thanked 117 Times in 105 Posts
Garage
Quote:
Originally Posted by BriAntic View Post
Please disregard, the problem has corrected itself.
Glad everything worked out.
Yes, your first post will be moderated and you would've needed to wait for a mod or admin to approve your posts.
Please let us know if you need any more help.

Ed

testing.
Administrator is offline  
 
post #4 of 5 Old 2nd May 2018, 02:09 PM
James B
Junior Member, warming up (<31 posts)
 
James B's Avatar
 
Join Date: Jan 2007
Location: Aberdeen
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Hi,

I am having the same issue that a post I made early yesterday must still be awaiting moderation.

Hopefully it's ok as it was a lengthy post! haha

Thanks

James
James B is offline  
post #5 of 5 Old 2nd May 2018, 06:15 PM
Administrator
Administrator
 
Administrator's Avatar
 
Join Date: Oct 2011
Posts: 816
Thanks: 2
Thanked 117 Times in 105 Posts
Garage
Quote:
Originally Posted by James B View Post
Hi,

I am having the same issue that a post I made early yesterday must still be awaiting moderation.

Hopefully it's ok as it was a lengthy post! haha

Thanks

James
Hey there,

I moved your post to the new member section because it was in the wrong section.
I approved the post and it should show up now.
https://www.m5board.com/vbulletin/new...-scotland.html

Cheers,

Ed

testing.
Administrator is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
45 Posts Julius Caesar Middle East Forum 1 13th March 2015 12:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome