New user - have questions regarding setup - BMW M5 Forum and M6 Forums
 2Likes
  • 2 Post By Alachua
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 Old 12th May 2015, 05:49 PM Thread Starter
Alachua
Member
 
Alachua's Avatar
 
Join Date: May 2015
Location: Georgia
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Garage
New user - have questions regarding setup

Hi!

I posted in the new member section as well as recommended by my setup. It seems to be stuck at 83% and isn't recognizing I selected an avatar (that circle is grey when all other setup circles, like signature, are green) - I assume you cannot upload yourself as there is no shown option to. what am I missing if not the avatar?

How does one enable PM-ing? is there a post count where it unlocks or something?

thanks for the help guys

-John

2002 E39 M5 Jet Black/Silverstone
2005 E46 M3 Jet Black/Black Nappa ZCP 6SPD
Alachua is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 13th May 2015, 04:33 PM
Administrator
Administrator
 
Administrator's Avatar
 
Join Date: Oct 2011
Posts: 816
Thanks: 2
Thanked 117 Times in 105 Posts
Garage
Quote:
Originally Posted by Alachua View Post
Hi!

I posted in the new member section as well as recommended by my setup. It seems to be stuck at 83% and isn't recognizing I selected an avatar (that circle is grey when all other setup circles, like signature, are green) - I assume you cannot upload yourself as there is no shown option to. what am I missing if not the avatar?

How does one enable PM-ing? is there a post count where it unlocks or something?

thanks for the help guys

-John


The message should go away now that you have uploaded your avatar. Is it still stuck at 83%? Once you have 5 posts on the forum you will be able to PM : )

Cheers,

~ DM, Community Support
Administrator is offline  
post #3 of 8 Old 13th May 2015, 05:00 PM Thread Starter
Alachua
Member
 
Alachua's Avatar
 
Join Date: May 2015
Location: Georgia
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Garage
Quote:
Originally Posted by Administrator View Post
The message should go away now that you have uploaded your avatar. Is it still stuck at 83%? Once you have 5 posts on the forum you will be able to PM : )

Cheers,

~ DM, Community Support
Yeahh, still stuck at 83%. I even changed it to something else then back. Didnt pick it up. Odd.

Thanks for the info on the post count to PM
-John

2002 E39 M5 Jet Black/Silverstone
2005 E46 M3 Jet Black/Black Nappa ZCP 6SPD
Alachua is offline  
 
post #4 of 8 Old 14th May 2015, 03:40 PM
Administrator
Administrator
 
Administrator's Avatar
 
Join Date: Oct 2011
Posts: 816
Thanks: 2
Thanked 117 Times in 105 Posts
Garage
Administrator is offline  
post #5 of 8 Old 27th April 2016, 10:37 PM Thread Starter
Alachua
Member
 
Alachua's Avatar
 
Join Date: May 2015
Location: Georgia
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Garage
Hey sorry to bump this old thread up but I haven't been on in a while - it's still stuck at 83% complete.

2002 E39 M5 Jet Black/Silverstone
2005 E46 M3 Jet Black/Black Nappa ZCP 6SPD
Alachua is offline  
post #6 of 8 Old 28th April 2016, 06:16 PM
Administrator
Administrator
 
Administrator's Avatar
 
Join Date: Oct 2011
Posts: 816
Thanks: 2
Thanked 117 Times in 105 Posts
Garage
Looks like the same is happening for me.

I'll report this right now.

TICKET: 1940619

Lee

testing.
Administrator is offline  
post #7 of 8 Old 28th April 2016, 07:27 PM Thread Starter
Alachua
Member
 
Alachua's Avatar
 
Join Date: May 2015
Location: Georgia
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Garage
Quote:
Originally Posted by Administrator View Post
Looks like the same is happening for me.

I'll report this right now.

TICKET: 1940619

Lee
Thanks Lee.

I was also having issues seeing attached images/thumbnails. example on this OP thread: https://www.m5board.com/vbulletin/e39...afe-sound.html

Thanks,
John

2002 E39 M5 Jet Black/Silverstone
2005 E46 M3 Jet Black/Black Nappa ZCP 6SPD
Alachua is offline  
post #8 of 8 Old 4th May 2016, 09:17 PM
Administrator
Administrator
 
Administrator's Avatar
 
Join Date: Oct 2011
Posts: 816
Thanks: 2
Thanked 117 Times in 105 Posts
Garage
Quote:
Originally Posted by Alachua View Post
Thanks Lee.

I was also having issues seeing attached images/thumbnails. example on this OP thread: https://www.m5board.com/vbulletin/e39...afe-sound.html

Thanks,
John
It should be showing now John. I think there was an announcement sent out earlier this week or last week about this. There was a 3rd party plugin error and we had Tapatalk go in and patch it up.

As for the progress bar issue, I've bumped the issue again, the attachment problem we've been having last week got us all startled up. We're back to business as usual.

Lee

testing.
Administrator is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suggestion: user-to-user messages SelocMole Feedback and Site Concerns 1 13th August 2013 10:14 PM
STEREO/SPEAKER question: Guys, whats better Free Air setup or an Enclosure setup?... FAST 5 E39 M5 and E52 Z8 Discussion 7 26th September 2003 09:21 AM
Questions about the stock air intake box/setup........... FAST 5 E39 M5 and E52 Z8 Discussion 9 16th May 2003 02:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome