Why is this forum so slow? - BMW M5 Forum and M6 Forums
 
LinkBack Thread Tools Rate Thread
Old 17th January 2015, 07:27 PM Thread Starter
blackxs
M5 Expert (>4000)
 
blackxs's Avatar
 
Join Date: May 2009
Location: Phoenix AZ
Posts: 4,407
Thanks: 676
Thanked 665 Times in 534 Posts
Why is this forum so slow?

I frequent many forums, chatrooms, various websites... they all load super quick for me.

But M5board, for some reason, always takes a long time to load a page, pages will often become unresponsive while loading, and overall things just feel "laggy" here. My internet is usually so fast I can go into a forum I want to check in on and open each new thread in it's own tab and then just click through em. When I try to do that here, it will freeze. Sometimes it will hose up my whole internet because of it...

Are the servers in Sweden or something? Why is it like this, does anyone else experience this?

blackxs is offline  
Sponsored Links
Advertisement
 
Old 19th January 2015, 05:47 PM
Administrator
Administrator
 
Administrator's Avatar
 
Join Date: Oct 2011
Posts: 816
Thanks: 2
Thanked 117 Times in 105 Posts
Garage
Quote:
Originally Posted by blackxs View Post
I frequent many forums, chatrooms, various websites... they all load super quick for me.

But M5board, for some reason, always takes a long time to load a page, pages will often become unresponsive while loading, and overall things just feel "laggy" here. My internet is usually so fast I can go into a forum I want to check in on and open each new thread in it's own tab and then just click through em. When I try to do that here, it will freeze. Sometimes it will hose up my whole internet because of it...

Are the servers in Sweden or something? Why is it like this, does anyone else experience this?

When you see the slowdown what does it say in the load bar (lower left corner)

KN
Administrator is offline  
Old 23rd January 2015, 01:10 AM Thread Starter
blackxs
M5 Expert (>4000)
 
blackxs's Avatar
 
Join Date: May 2009
Location: Phoenix AZ
Posts: 4,407
Thanks: 676
Thanked 665 Times in 534 Posts
Seems to get hung up the most on syndication.twitter and a bit on some alkahail something or other (definitely a typo.... will try to screenshot it next time)

blackxs is offline  
 
Old 23rd January 2015, 05:27 PM
Administrator
Administrator
 
Administrator's Avatar
 
Join Date: Oct 2011
Posts: 816
Thanks: 2
Thanked 117 Times in 105 Posts
Garage
Administrator is offline  
Old 23rd January 2015, 10:14 PM Thread Starter
blackxs
M5 Expert (>4000)
 
blackxs's Avatar
 
Join Date: May 2009
Location: Phoenix AZ
Posts: 4,407
Thanks: 676
Thanked 665 Times in 534 Posts
I will screenshot next time it hangs up. The odd thing is that the problem is quite sporadic...

blackxs is offline  
Old 20th February 2015, 12:41 AM
mgdmb
M5 Guru (>2000 posts)
 
mgdmb's Avatar
 
Join Date: Feb 2007
Location: Campbell, CA
Posts: 3,586
Thanks: 280
Thanked 517 Times in 472 Posts
static.verticalscope.com, apis.google.com and js-agent.newrelic.com, with verticalscope.com being the worst offender of the bunch.

Last edited by mgdmb; 20th February 2015 at 12:43 AM.
mgdmb is offline  
Old 20th February 2015, 08:38 PM
Administrator
Administrator
 
Administrator's Avatar
 
Join Date: Oct 2011
Posts: 816
Thanks: 2
Thanked 117 Times in 105 Posts
Garage
Hey guys,

What time are you experiencing this slowness on the site?

Thank you so much

~ GP community support
Administrator is offline  
Old 20th February 2015, 08:56 PM
mgdmb
M5 Guru (>2000 posts)
 
mgdmb's Avatar
 
Join Date: Feb 2007
Location: Campbell, CA
Posts: 3,586
Thanks: 280
Thanked 517 Times in 472 Posts
mgdmb is offline  
Old 23rd December 2015, 12:16 PM
Mike_Rock
Member, Sport: On DSC: On (>100 posts)
 
Join Date: Jan 2005
Location: London, UK
Posts: 114
Thanks: 23
Thanked 2 Times in 2 Posts
It is becoming almost unbearable now. 23 December 2015 11am UK time.

E39 M5 2001 Velvet Blue Individual
Mike_Rock is offline  
 

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Site slow? Slow when replying or posting new topics? Gustav E34 M5 Discussion 4 13th October 2010 07:58 PM
M5Board Forum renders slow in Internet Explorer? Caused by? Gustav E39 M5 and E52 Z8 Discussion 16 26th September 2010 04:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome