No Spark on Bank 1 - Ionic unit?? - BMW M5 Forum and M6 Forums
E60 M5 and E61 M5 Touring Discussion 2005- Advertiser's Forum

 1Likes
  • 1 Post By TurboHugh
 
LinkBack Thread Tools Rate Thread
Old 10th September 2018, 04:14 PM Thread Starter
WhiteMonster
Junior Member, warming up (<31 posts)
 
WhiteMonster's Avatar
 
Join Date: Jul 2015
Location: Chicago, IL
Posts: 25
Thanks: 7
Thanked 0 Times in 0 Posts
No Spark on Bank 1 - Ionic unit??

Recently had an issue with the vanos oil line bursting, causing the vanos oil pump and solenoids to have issues. I replaced the vanos oil line, cleaned out the system, cleaned the pump and vanos solenoids which are now in working order. Gave the motor a crank, it started the first time (rough as I didn't do the vanos bleed yet). HOWEVER, after turning off the motor the first time, it will no longer start back up. After multiple checks (no relevant error codes), I can see there is no spark on Bank 1. I replaced the ionic control unit, still no spark on bank 1. I swapped sides with bank 2's ionic control unit which had spark and still no spark on bank 1. Any suggestions or things I can check? It is currently not starting at all.
WhiteMonster is offline  
Sponsored Links
Advertisement
 
Old 10th September 2018, 10:01 PM
TexaZ3
Member, P500 Sport, MDM on (>800)
 
TexaZ3's Avatar
 
Join Date: Oct 2009
Location: Fort Worth, TX
Posts: 869
Thanks: 50
Thanked 75 Times in 71 Posts
If error didn't travel with ionic then its not ionic, right?

E36 1999 M3 Coupe Dakar Yellow/Black Vaders
E36 2000 M Coupe Cosmos Black/Black Leather, Shark, Conforti CAI, B&B Exhaust, H&R, Bilstein.
E39 2000 M5 Imola/Black Heritage
E46 2005 M3 Coupe ZCP Carbon Black/Black
E63 2006 M6 Coupe Indianapolis Red/Black/Madeira, Style 343
TexaZ3 is offline  
Old 11th September 2018, 12:13 AM Thread Starter
WhiteMonster
Junior Member, warming up (<31 posts)
 
WhiteMonster's Avatar
 
Join Date: Jul 2015
Location: Chicago, IL
Posts: 25
Thanks: 7
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by TexaZ3 View Post
If error didn't travel with ionic then its not ionic, right?
There is no errors, but yes it didn't follow when swapping the ionic units. I'm thinking it may be a ground issue or something else I'm not thinking about with the ionic control units? Also, could it be anything else?
WhiteMonster is offline  
 
Old 11th September 2018, 05:18 PM
TexaZ3
Member, P500 Sport, MDM on (>800)
 
TexaZ3's Avatar
 
Join Date: Oct 2009
Location: Fort Worth, TX
Posts: 869
Thanks: 50
Thanked 75 Times in 71 Posts
Quote:
Originally Posted by WhiteMonster View Post
There is no errors, but yes it didn't follow when swapping the ionic units. I'm thinking it may be a ground issue or something else I'm not thinking about with the ionic control units? Also, could it be anything else?
Could be as simple as faulty coil pack. Did you try swapping those?

E36 1999 M3 Coupe Dakar Yellow/Black Vaders
E36 2000 M Coupe Cosmos Black/Black Leather, Shark, Conforti CAI, B&B Exhaust, H&R, Bilstein.
E39 2000 M5 Imola/Black Heritage
E46 2005 M3 Coupe ZCP Carbon Black/Black
E63 2006 M6 Coupe Indianapolis Red/Black/Madeira, Style 343
TexaZ3 is offline  
The Following 2 Users Say Thank You to TexaZ3 For This Useful Post:
WhiteMonster (11th September 2018)
Old 11th September 2018, 06:05 PM Thread Starter
WhiteMonster
Junior Member, warming up (<31 posts)
 
WhiteMonster's Avatar
 
Join Date: Jul 2015
Location: Chicago, IL
Posts: 25
Thanks: 7
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by TexaZ3 View Post
Could be as simple as faulty coil pack. Did you try swapping those?
Not yet, but checked cylinders 1, 2 and 3 and theres no spark on either. Checked cylinders 6, 7, 8 and all have spark. I can try swapping some coil packs around and seeing if it concludes something.

2008 E60 M5
2013 750i xDrive
WhiteMonster is offline  
Old 13th September 2018, 07:30 AM
TurboHugh
Fellow Member (>400)
 
TurboHugh's Avatar
 
Join Date: Aug 2015
Location: Nations Capitol !
Posts: 432
Thanks: 44
Thanked 35 Times in 34 Posts
Garage
Quote:
Originally Posted by WhiteMonster View Post
Not yet, but checked cylinders 1, 2 and 3 and theres no spark on either. Checked cylinders 6, 7, 8 and all have spark. I can try swapping some coil packs around and seeing if it concludes something.


Ground or harness issue #MyVote


Sent from my iPhone using Tapatalk

2003 M5 Sterling Gray Metallic
BMWmregistry.com Member # 13792
NccBmwCCA Member # 5339
TurboHugh is offline  
 

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
E63 Want to Buy: ionic control unit& power power steering pump robertstrendell Parts / Other For Sale or Wanted 0 24th April 2016 05:25 AM
Ionic current control unit part number huh?! E60 M5 and E61 M5 Touring Discussion 5 23rd March 2015 03:57 AM
Ionic Control Unit-replacement M5knockout E60 M5 and E61 M5 Touring Discussion 4 21st March 2012 11:42 PM
Can someone kindly say which one is bank 1 and bank 2 on engine blitzkrieg E39 M5 and E52 Z8 Discussion 3 17th June 2005 07:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome