Weird radio issue - BMW M5 Forum and M6 Forums
E60 M5 and E61 M5 Touring Discussion 2005- Advertiser's Forum

 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 7 Old 15th June 2018, 08:03 AM Thread Starter
SIGV10
Member, Sport: Off DSC: On (>50 posts)
 
SIGV10's Avatar
 
Join Date: Aug 2016
Location: Inland Empire, CA
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Weird radio issue

So I'm having an issue with the radio staying on mute upon start up. It works just fine just always turn on "on mute" I have noticed that speed volume resets once the car is turned off also. I leave it all the way on min and every start up it's back to max.
I've don't the reset with the eject and volume
Disconnected batteries.
Tried memory presets.
Dk what to next. It's pretty annoying
SIGV10 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 15th June 2018, 07:57 PM
J.R ///M5
Member, Sport: On DSC: Off
 
J.R ///M5's Avatar
 
Join Date: Mar 2008
Location: Finland
Posts: 219
Thanks: 21
Thanked 28 Times in 28 Posts
This happened to me also when my battery was failing. Radio was on mute in the mornings. After driving driving a bit battery got charged and everything was working till next morning. After replacing the battery no mute on radio anymore. Could be other reason than battery...

BMW E61 ///M5 -07


Ex. BMW E39 ///M5 -01

Current mods: Short shifter, Custom clutch stop, Alpha-N + Power tuning by Evolve, AP coilovers, HEL brake lines.
J.R ///M5 is offline  
post #3 of 7 Old 16th June 2018, 03:38 AM Thread Starter
SIGV10
Member, Sport: Off DSC: On (>50 posts)
 
SIGV10's Avatar
 
Join Date: Aug 2016
Location: Inland Empire, CA
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Quote:
Originally Posted by J.R ///M5 View Post
This happened to me also when my battery was failing. Radio was on mute in the mornings. After driving driving a bit battery got charged and everything was working till next morning. After replacing the battery no mute on radio anymore. Could be other reason than battery...

Battery is only about a year old..
I'll clean my grounds and see what happens
SIGV10 is offline  
 
post #4 of 7 Old 16th June 2018, 10:26 PM
BobbyT
Member, Sport: On DSC: On (>100 posts)
 
BobbyT's Avatar
 
Join Date: Mar 2017
Location: Detroit
Posts: 175
Thanks: 0
Thanked 7 Times in 7 Posts
Garage
Make sure battery is good, then code everything back to stock settings.

06 E60 BSM SMG M5
BobbyT is online now  
post #5 of 7 Old 17th June 2018, 03:26 AM Thread Starter
SIGV10
Member, Sport: Off DSC: On (>50 posts)
 
SIGV10's Avatar
 
Join Date: Aug 2016
Location: Inland Empire, CA
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Quote:
Originally Posted by BobbyT View Post
Make sure battery is good, then code everything back to stock settings.
oddly it resolved itself today
SIGV10 is offline  
post #6 of 7 Old 18th June 2018, 07:41 PM
texsn95
Member, P500 Sport, DSC off (>900)
 
Join Date: Mar 2013
Location: W. Houston
Posts: 918
Thanks: 1
Thanked 30 Times in 30 Posts
These cars, I swear they have a mind of their own sometimes. About twice a year I get a steering wheel lock error out of nowhere, that clears when you insert the fob.
texsn95 is offline  
post #7 of 7 Old 19th June 2018, 02:47 PM Thread Starter
SIGV10
Member, Sport: Off DSC: On (>50 posts)
 
SIGV10's Avatar
 
Join Date: Aug 2016
Location: Inland Empire, CA
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Quote:
Originally Posted by texsn95 View Post
These cars, I swear they have a mind of their own sometimes. About twice a year I get a steering wheel lock error out of nowhere, that clears when you insert the fob.

They really do.
It stopped the mute b.s and is starting in aux now lol
SIGV10 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Navi issue / radio - Help needed please M3orM5 E39 M5 and E52 Z8 Discussion 30 20th November 2012 02:54 AM
Radio acting all kinds of weird!! destman E39 M5 and E52 Z8 Discussion 20 19th February 2010 09:42 PM
This is weird...(ignition issue) 6speed E60 M5 and E61 M5 Touring Discussion 4 26th June 2006 05:42 PM
Weird Tire Balancing Issue KingM5 E39 M5 and E52 Z8 Discussion 26 12th April 2006 04:07 AM
Weird Audio Noise...with radio off.. ard E39 M5 and E52 Z8 Discussion 1 26th September 2005 12:01 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome