2006 M5 E60 will not start and hard/firm brakes - BMW M5 Forum and M6 Forums
E60 M5 and E61 M5 Touring Discussion 2005- Advertiser's Forum

 1Likes
  • 1 Post By jcolley
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 4 Old 14th June 2018, 02:41 PM Thread Starter
Invest0rs
Registered User
 
Join Date: Jun 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
2006 M5 E60 will not start and hard/firm brakes

Ladies and Gentlemen, I am having a heck of a time with my 2006 M5 E60. Back story. I few weeks ago, After the car sat for about 3-4 hours, I went to start it and it would not start. Along with this issue, the brakes were firm and could not be depressed. When trying to start, it sounded like the solenoid on the starter was engaging, but would not turn the engine over. No other noises were made. I suspected either a drained battery or a bad starter. Eventually, after trouble shooting, I had Advance Auto Parts charge the battery overnight (I had tried to jump it and also charged the battery at home to no avail), reinstalled the battery and everything worked. Chalked it up to a dead battery. Fast forward to 3 days ago. Exact same issue happened again. Verified Battery was good but this time it did not start. Exact same symptoms as far as hearing a click when trying to start it and the brakes are firm and will not depress. The only time the brakes are firm is when the car will not start. It has sat for a much longer time and the brakes are fine when trying to start, so I do not suspect there is any type of vacuum leak causing the brakes to be firm and not allow them to depress. If anyone has any idea what may be causing this, I would greatly appreciate some advice on what I would need to check/do to get this taken care of. Thanks in advance, Stacey
Invest0rs is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 14th June 2018, 05:55 PM
jcolley
M5 Expert (>4000)
 
jcolley's Avatar
 
Join Date: Apr 2006
Location: Maine
Posts: 5,661
Thanks: 77
Thanked 1,265 Times in 873 Posts
Quote:
Originally Posted by Invest0rs View Post
Ladies and Gentlemen, I am having a heck of a time with my 2006 M5 E60. Back story. I few weeks ago, After the car sat for about 3-4 hours, I went to start it and it would not start. Along with this issue, the brakes were firm and could not be depressed. When trying to start, it sounded like the solenoid on the starter was engaging, but would not turn the engine over. No other noises were made. I suspected either a drained battery or a bad starter. Eventually, after trouble shooting, I had Advance Auto Parts charge the battery overnight (I had tried to jump it and also charged the battery at home to no avail), reinstalled the battery and everything worked. Chalked it up to a dead battery. Fast forward to 3 days ago. Exact same issue happened again. Verified Battery was good but this time it did not start. Exact same symptoms as far as hearing a click when trying to start it and the brakes are firm and will not depress. The only time the brakes are firm is when the car will not start. It has sat for a much longer time and the brakes are fine when trying to start, so I do not suspect there is any type of vacuum leak causing the brakes to be firm and not allow them to depress. If anyone has any idea what may be causing this, I would greatly appreciate some advice on what I would need to check/do to get this taken care of. Thanks in advance, Stacey
You'll need to have the codes read to see, but I would be willing to bet there's an A0C5 code stored in the CAS module. Look for a bad or failing engine ground wire in the front right wheel well and loose plastic coated nuts on the positive leads in the engine bay (3 of them).
jcolley is offline  
post #3 of 4 Old 18th June 2018, 01:31 PM
Hasan Shaikh
M5 Expert (>4000)
 
Hasan Shaikh's Avatar
 
Join Date: Aug 2009
Location: UAE
Age: 40
Posts: 7,029
Thanks: 2,947
Thanked 1,152 Times in 926 Posts
The next time it happens try putting it in reverse gear and then bring back to neutral and then try starting.

Last edited by Hasan Shaikh; 18th June 2018 at 01:32 PM.
Hasan Shaikh is offline  
 
post #4 of 4 Old 18th June 2018, 02:34 PM
TexaZ3
Member, P500 Sport, MDM on (>800)
 
TexaZ3's Avatar
 
Join Date: Oct 2009
Location: Fort Worth, TX
Posts: 869
Thanks: 50
Thanked 75 Times in 71 Posts
Sounds like battery or ground issue.

E36 1999 M3 Coupe Dakar Yellow/Black Vaders
E36 2000 M Coupe Cosmos Black/Black Leather, Shark, Conforti CAI, B&B Exhaust, H&R, Bilstein.
E39 2000 M5 Imola/Black Heritage
E46 2005 M3 Coupe ZCP Carbon Black/Black
E63 2006 M6 Coupe Indianapolis Red/Black/Madeira, Style 343
TexaZ3 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
E63 M6 For Sale: 2006 E63 M6 + WARRANTY 25k FIRM in 07020 warclok Cars For Sale or Wanted 2 30th March 2014 03:40 PM
E60 For Sale: FS: 2006 bmw m5 smg / dinan / 56k miles / warranty through 10/14 / black on black / $33,500 firm Timeless Cars For Sale or Wanted 6 3rd July 2013 06:22 AM
Changed front brake pads and bled lines - now pedal mushy, not firm - what gives? LarryTwohig E39 M5 and E52 Z8 Discussion 34 14th October 2011 12:25 PM
Brakes n Brakes for brakes v12 maniac E39 M5 and E52 Z8 Discussion 34 10th May 2011 02:41 PM
Brakes? Brakes... Brakes! Val E60 M5 and E61 M5 Touring Discussion 31 24th September 2004 06:05 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome