High battery drain & SMG issue ! - BMW M5 Forum and M6 Forums
E60 M5 and E61 M5 Touring Discussion 2005- Advertiser's Forum

 1Likes
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 29 Old 23rd February 2018, 08:07 PM Thread Starter
Captainl
Member, Sport: Off DSC: On (>50 posts)
 
Captainl's Avatar
 
Join Date: Dec 2016
Posts: 72
Thanks: 6
Thanked 6 Times in 6 Posts
High battery drain & SMG issue !

I have the car almost 2 years (2006 model with 90000 klm)
Change my battery 1 year after i buy it with Bosch S5A15 AGM because the previous owner has it 6 years.
Τhe reason I changed it , was because each 2 or 3 days without moving the car High battery drain appear to Idrive.
After one week the same ....until now , that every single day the same problem....scan the car....no specific problems except error 5002 at egs the last days.....strange error for me because i see it first time.
Change the SMG relay ( only the black one ) without luck....
3 days after a strange sound start from my gearbox...... like a grinding only the time i start move the car!! Steady sound only with gear engage .I can hear it at low revs only because the exhaust sound .
I have an audio clip that i record and the sound is clear from 00:02 until 00:09.
I have icom to check everything if needed .

I dont think the warning message is similar with smg problem ( just timing i believe) but with this complex car we have everything is possible!!

p.s:
Voltage regulator is new
My only thought is the Gsm alarm that i have and the current during sleeping time of the car

The techincal characteristics
Maximum current draw in idle mode 10 mA
Maximum current draw in operational mode 1,5 A
Attached Files
File Type: mp4 smg.mp4 (775.4 KB, 56 views)
Captainl is offline  
Sponsored Links
Advertisement
 
post #2 of 29 Old 24th February 2018, 10:10 PM Thread Starter
Captainl
Member, Sport: Off DSC: On (>50 posts)
 
Captainl's Avatar
 
Join Date: Dec 2016
Posts: 72
Thanks: 6
Thanked 6 Times in 6 Posts
Since no one knows what maybe is or hear something like that , tomorrow ( Sunday )
i try a fluid change with CHF11S to see if the sound disappear
Captainl is offline  
post #3 of 29 Old 2nd March 2018, 08:58 PM Thread Starter
Captainl
Member, Sport: Off DSC: On (>50 posts)
 
Captainl's Avatar
 
Join Date: Dec 2016
Posts: 72
Thanks: 6
Thanked 6 Times in 6 Posts
One week after the oil change without luck. The strange sound is there.
The good thing now ..... its not permanent ! what i mean?
One day is there , One no!!!
The bad thing , is that another issue start and is a little bit strange and hard to explain it.
When i roll with 4 gear for example , the clutch disengage ( rpm drop about 1000 ) but stay steady.....after some meters engage again!!


Also after the procedure of ventilation etc etc no errors from the unit.
I perform teach for clutch valve , complete smg adapt , and clutch spinning point without luck.
Any help is appreciate!!

Thanks
Lampros
Captainl is offline  
 
post #4 of 29 Old 3rd March 2018, 01:21 PM Thread Starter
Captainl
Member, Sport: Off DSC: On (>50 posts)
 
Captainl's Avatar
 
Join Date: Dec 2016
Posts: 72
Thanks: 6
Thanked 6 Times in 6 Posts
Captainl is offline  
post #5 of 29 Old 7th March 2018, 04:16 PM Thread Starter
Captainl
Member, Sport: Off DSC: On (>50 posts)
 
Captainl's Avatar
 
Join Date: Dec 2016
Posts: 72
Thanks: 6
Thanked 6 Times in 6 Posts
Captainl is offline  
post #6 of 29 Old 7th March 2018, 04:43 PM
ruben356
Member, Sport: On DSC: On (>100 posts)
 
Join Date: Mar 2015
Location: North East
Posts: 141
Thanks: 8
Thanked 5 Times in 5 Posts
Not sure if you can use software or tis to check clutch position sensor. If the transmission seems to be shifting weird, or possibly failing smg components. I had weird issues like that but the most noticeable was the rough and lag in shifting and it was due to bad clutch position sensor. Not sure how you would test that, i took it to an indy at the time. Good luck
ruben356 is offline  
post #7 of 29 Old 7th March 2018, 06:13 PM
Skills
m5board.comoholic (>1000 posts)
 
Join Date: Apr 2012
Location: Miami
Posts: 1,099
Thanks: 18
Thanked 48 Times in 46 Posts
I don't think your post title caught the attention of the folks that are more likely/best suited to help.
However, before anyone will be able to provide any assistance of value they will ask if you pulled the codes.
I suggest getting the codes pulled and reposting with a request for assistance with whatever codes you pulled and "strange gearbox sounds".
So far you haven't provided enough info for anyone to work with.
Skills is offline  
post #8 of 29 Old 8th March 2018, 02:13 AM Thread Starter
Captainl
Member, Sport: Off DSC: On (>50 posts)
 
Captainl's Avatar
 
Join Date: Dec 2016
Posts: 72
Thanks: 6
Thanked 6 Times in 6 Posts
Quote:
Originally Posted by ruben356 View Post
Not sure if you can use software or tis to check clutch position sensor. If the transmission seems to be shifting weird, or possibly failing smg components. I had weird issues like that but the most noticeable was the rough and lag in shifting and it was due to bad clutch position sensor. Not sure how you would test that, i took it to an indy at the time. Good luck

I speak already with my indy but is far away ( need a ship to go there) and also told me that must search with biggest possibility to take down the gearbox. Here were i leave no one knows about this cars!

Quote:
Originally Posted by Skills View Post
I don't think your post title caught the attention of the folks that are more likely/best suited to help.
However, before anyone will be able to provide any assistance of value they will ask if you pulled the codes.
I suggest getting the codes pulled and reposting with a request for assistance with whatever codes you pulled and "strange gearbox sounds".
So far you haven't provided enough info for anyone to work with.
At first post is 2 things that happen together at same day! That's the reason for the title.
High battery drain for me is second place now .

My only code is 5002 : selector level ( already at first post )

I check my error code history ( i have a log book ) and find this error 4FA0 SMG:CLUTCH (ACTIVATION,POSITION DEVIATION ) before 6 months! But i didn't notice it that day!!!!!!! eekeek I just clear the errors and never came back!
Also now i don't have errors!
Captainl is offline  
post #9 of 29 Old 10th March 2018, 06:32 PM Thread Starter
Captainl
Member, Sport: Off DSC: On (>50 posts)
 
Captainl's Avatar
 
Join Date: Dec 2016
Posts: 72
Thanks: 6
Thanked 6 Times in 6 Posts


A small video with the clutch issue.
From 00:10 you can see the unclutching and at 00:13 the engage ! Also at 00:38 and 00:42.
No matter if is manual or drive and at any stage . Warm or cold and at any gear!
Captainl is offline  
post #10 of 29 Old 13th March 2018, 04:46 AM
ruben356
Member, Sport: On DSC: On (>100 posts)
 
Join Date: Mar 2015
Location: North East
Posts: 141
Thanks: 8
Thanked 5 Times in 5 Posts
You could start with an SMG adaptation, 40+MPH shift to neutral, hold both paddle shifters for about 5 seconds, and see if that helps any. On the more affordable end you could start with the PLCD. It might just be bad. Otherwise your clutch could be on its way out.
ruben356 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery drain issue mick dobbo M5 E39 Group Buy Forum and Sponsor Discussion and Offerings 2 6th September 2016 05:25 PM
Battery Drain issue... pyro225 E63 BMW M6 Forum and BMW M6 Convertible | m6board.com 9 6th May 2016 12:42 AM
WEIRD INTERMITTENT ISSUE (Related to crank & battery drain) je39m5 E39 M5 and E52 Z8 Discussion 29 29th April 2016 10:19 PM
Door Handle & High Battery Drain jspalmer E60 M5 and E61 M5 Touring Discussion 4 12th July 2007 07:27 AM
Weak battery headzup! [SMG stuck in gear due to battery drain] Mr. Vroom E60 M5 and E61 M5 Touring Discussion 7 12th May 2007 03:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome