power loss / lack of wheelspin - Page 2 - BMW M5 Forum and M6 Forums
E60 M5 and E61 M5 Touring Discussion 2005- Advertiser's Forum

 
LinkBack Thread Tools Rate Thread
Old 3rd May 2013, 08:32 PM
Mpowah
Member, Sport: On DSC: On (>100 posts)
 
Join Date: Oct 2012
Location: RCJH
Posts: 194
Thanks: 0
Thanked 4 Times in 4 Posts
Mpowah is offline  
Sponsored Links
Advertisement
 
Old 6th July 2016, 03:43 PM
Kolega1982
Junior Member, warming up (<31 posts)
 
Kolega1982's Avatar
 
Join Date: Feb 2016
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Good Similar feelings from couple of weeks since changed Clutch and Oil Throttle Actuators. Mentioned in post : Please see marked in bold red.

22nd June 2016, 12:17 PM Thread Starter
Kolega1982
Junior Member, warming up (<31 posts)

Kolega1982's Avatar

Join Date: Feb 2016
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
My adventure with M5 E61 so far.
Hi
Since January 2016 owner of M5 E61 Interlagos Blue. Bought mine M with 68k mls on clock.

Before owner of 530d e61. so e61 model in shape and some other aspects is known to me.

Impressed with with gearbox slamming through every gear change and proper kick in mine spine through every gear up to no 7 on the dash. Very nice !

In April , Throttle Actuator Bank 2 failed ( from this forum learned , what to do ) Found ppl who could revamp gears on actuator for me , and on the 230 mls trip to them clutch have started slipping between 3-4 gear
Re con TA 500£ - for both. Clutch Sachs flywheell LUK 850£ + fitting 500£ . Week after oil cooler , oil leak 279£.

TA - end up of buying new actuator 399£ VDO for Bank 2 as is been failing every 2 weeks - got fitted now for a week and is fine. Replaced my self - ( not that hard , just a lot of stripping needs to be done - recommended to all owners - do it your self to build up relationship with your beasts. adaptation - calibration after been fit is been done as well - many different opinions do the need or no , i have calibrated mines.

Clutch - break in process with few problems , as man who have installed for mee had problem with his GT1 and first 100 miles done without adaptation ( jerky like hell ) first 500 mls done with more care if fast drive , always foot of the accelerator , now done about 2k mls on this clutch and overall its fine , sometimes some clunks coming from diff when engaging to 1st , or down shifting it self on traffic lights from 3rd to second on low revs.

1. Something have changed aver all this - but unsure , is this the clutch - or actuators - M is not slamming through the gears like before with every gear change especially from 2nd to 3rd or from 3rd to 4th - they are smoother changes definitely then before like there is not that much power as it was before As anyone have experienced something similar ? No codes throwing out. Very strange. Is the clutch still breaking in ? Or what ?

2. What it should be coolant temp ? Mine is between 79C and 84C . Oil temp when hot is just before 100C sometimes when kicking just above 100C.

In July 2600 mls trip is awaiting for me in mine much loved M5 , dont want any surprises.


Thanks for your toughs.


Any one know anything more about this ? :/

Last edited by Kolega1982; 6th July 2016 at 03:45 PM.
Kolega1982 is offline  
 

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
e39 m5 lack of power tjab80 E39 M5 and E52 Z8 Discussion 2 9th May 2009 01:54 PM
Minimal Wheelspin, am i down on power? talldave68 E39 M5 and E52 Z8 Discussion 15 8th October 2007 11:00 PM
Lack of power below 4k rpm marekd174 E34 M5 Discussion 7 16th July 2007 09:17 AM
Lack of power? Ian_01M5 E39 M5 and E52 Z8 Discussion 10 13th March 2007 08:19 PM
lack of power!! grashuir E39 M5 and E52 Z8 Discussion 10 12th June 2000 03:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome