A new kind of SMG fault - BMW M5 Forum and M6 Forums
E60 M5 and E61 M5 Touring Discussion 2005- Advertiser's Forum

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 16 Old 29th September 2007, 04:08 AM Thread Starter
7 speed SMG
Member, P500, DSC On (>600)
 
7 speed SMG's Avatar
 
Join Date: Jun 2005
Location: Earth
Posts: 669
Thanks: 39
Thanked 17 Times in 15 Posts
Unhappy A new kind of SMG fault

So... first of all i want to say that my gearbox is shifting exactly like it was before. A couple of days ago something very strange started happening...The problem happens when i'm in 2ND gear. Above 6000prm during moderate/hard acceleration: "BLING" "transmission Fault, drive moderately" Sometimes is an orange cog, sometimes red and it disapears about 2-3 seconds after the bling. The car never stops accelerating, and gearchanges occur normally. It only happens in 2ND gear and in those conditions ...

I think its some sensor gone bad or something, or maybe my 2nd gear is messed up? I can duplicate the "BLING" almost everytime i want... what do you guys think? has this ever happened to anyone?... im calling the dealer tommorow to see if they can chime in... TIA.
7 speed SMG is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 29th September 2007, 05:02 AM
BogoKi
Fellow Member (>400)
 
BogoKi's Avatar
 
Join Date: Oct 2006
Location: Pompano Beach, FL
Posts: 474
Thanks: 20
Thanked 5 Times in 4 Posts
Hummm.....I don't know, hopefully some software malfunction and nothing else. Get the techs to work on it tomorrow. Good luck!





07 M5 Interlagos Blue/Black/Aluminum Trim/CF Removed/Sirius/Ipod Interface/V1 Hardwired with Concealed Display/Blinder M40/6 speed/Hartge Sport Springs:
03 330i Black Saphire/Black/Aluminum Trim 5 speed
04 545 Titanium Silver/Gray 6 speed, sold
BogoKi is offline  
post #3 of 16 Old 29th September 2007, 10:19 PM
BD 997
Registered User
 
BD 997's Avatar
 
Join Date: Jun 2005
Location: Boston, MA -USA-
Age: 43
Posts: 2,881
Thanks: 379
Thanked 57 Times in 44 Posts
BD 997 is offline  
 
post #4 of 16 Old 29th September 2007, 10:45 PM Thread Starter
7 speed SMG
Member, P500, DSC On (>600)
 
7 speed SMG's Avatar
 
Join Date: Jun 2005
Location: Earth
Posts: 669
Thanks: 39
Thanked 17 Times in 15 Posts
7 speed SMG is offline  
post #5 of 16 Old 29th September 2007, 11:07 PM
LJM5
Member, P500 Sport, MDM on (>800)
 
LJM5's Avatar
 
Join Date: Sep 2005
Location: San Diego, CA
Posts: 839
Thanks: 2
Thanked 6 Times in 6 Posts
Quote:
Originally Posted by 7 speed SMG View Post
So... first of all i want to say that my gearbox is shifting exactly like it was before. A couple of days ago something very strange started happening...The problem happens when i'm in 2ND gear. Above 6000prm during moderate/hard acceleration: "BLING" "transmission Fault, drive moderately" Sometimes is an orange cog, sometimes red and it disapears about 2-3 seconds after the bling. The car never stops accelerating, and gearchanges occur normally. It only happens in 2ND gear and in those conditions ...

I think its some sensor gone bad or something, or maybe my 2nd gear is messed up? I can duplicate the "BLING" almost everytime i want... what do you guys think? has this ever happened to anyone?... im calling the dealer tommorow to see if they can chime in... TIA.
Have you had your steering angle sensor replaced? If not, that could be triggering the fault.

2007 E60 ///M5:Silverstone Silver/Indy Red/Aluminum

2006 E60 550i: Monaco Blue/Auburn/Anthracite Maple
LJM5 is offline  
post #6 of 16 Old 29th September 2007, 11:13 PM Thread Starter
7 speed SMG
Member, P500, DSC On (>600)
 
7 speed SMG's Avatar
 
Join Date: Jun 2005
Location: Earth
Posts: 669
Thanks: 39
Thanked 17 Times in 15 Posts
7 speed SMG is offline  
post #7 of 16 Old 30th September 2007, 04:03 AM
MGUY
Member, P500, DSC On (>600)
 
Join Date: Feb 2006
Location: Toronto
Posts: 665
Thanks: 0
Thanked 10 Times in 7 Posts
MGUY is offline  
post #8 of 16 Old 30th September 2007, 07:25 AM Thread Starter
7 speed SMG
Member, P500, DSC On (>600)
 
7 speed SMG's Avatar
 
Join Date: Jun 2005
Location: Earth
Posts: 669
Thanks: 39
Thanked 17 Times in 15 Posts
The Dealer doesn't have a clue to what's going on (i called them Saturday) Sunday they're closed... i'm taking the car in on monday....
7 speed SMG is offline  
post #9 of 16 Old 5th October 2007, 01:01 PM Thread Starter
7 speed SMG
Member, P500, DSC On (>600)
 
7 speed SMG's Avatar
 
Join Date: Jun 2005
Location: Earth
Posts: 669
Thanks: 39
Thanked 17 Times in 15 Posts
7 speed SMG is offline  
post #10 of 16 Old 5th October 2007, 06:23 PM
pvr
m5board.comoholic (>1000 posts)
 
pvr's Avatar
 
Join Date: Nov 2005
Location: Michigan
Posts: 1,513
Thanks: 32
Thanked 16 Times in 15 Posts
Quote:
Originally Posted by 7 speed SMG View Post
Got a transmission failure! Car went to the dealer today.
Seems that once a transmission fault appears, it's only a matter of time before the complete failure. Good luck with a speedy and correct fix.

Paul
2006 M5, Sapphire Black/ Black Full Leather/Walnut
pvr is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble codes and descriptions LeMansBlau E39 M5 and E52 Z8 Discussion 1 19th April 2007 03:43 PM
Peake Fault Code Reader Instructions whatheheck E39 M5 and E52 Z8 Discussion 4 24th March 2007 02:02 PM
Some Friends and I went To Mexico (Races 6-speed vs SMG) AMG ETR E60 M5 and E61 M5 Touring Discussion 39 25th December 2006 07:45 AM
Press Release 3: The new sequential M transmission: Shifting gears even faster wit... Gustav E60 M5 and E61 M5 Touring Discussion 1 5th July 2004 03:58 AM
SMG II Mr. Grinch E39 M5 and E52 Z8 Discussion 10 14th March 2001 12:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome