Very happy - fixed my DSP problem! - Page 11 - BMW M5 Forum and M6 Forums
E39 M5 and E52 Z8 Discussion 1998-2003 Advertiser's Forum

 7Likes
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #101 of 103 Old 25th September 2014, 03:34 AM
AllesklarBMW
Member, P500, DSC On (>600)
 
AllesklarBMW's Avatar
 
Join Date: Jun 2014
Location: Seattle
Posts: 631
Thanks: 38
Thanked 29 Times in 26 Posts
Can anybody please tell me;


1. How to get the CD changer (6 disc unit) out of car if the green button won't do anything? Unbolt the entire assembly?

2. How to do a field test for if the Changer is the fault or not?

Thanks.
AllesklarBMW is offline  
Sponsored Links
Advertisement
 
post #102 of 103 Old 23rd February 2019, 11:36 PM
StefV
Member, Sport: Off DSC: On (>50 posts)
 
Join Date: Jul 2011
Location: San Diego
Posts: 50
Thanks: 9
Thanked 1 Time in 1 Post
Just a quick post to say, why isn't this post easier to find? Maybe make it a sticky or put it in the FAQ? (unless I missed it there?)

Long story short: radio stopped working, I replaced the module. 2 months later it stopped working again. Was going to replace the module, but then other things went wrong. I suspected the battery, turns out it was on its last legs. After replacement, radio was responsive but no DSP, it wasn't recognized any more. Thought it might need replacement, but found this thread. Went through the procedure in this thread, everything came back to normal.

I suspect that my original radio module was fine, and if I had thought of checking the battery then, all would have been ok.

Seems to me like all radio debugging should start with a battery check, and a reset of the system using this procedure. It might save a lot of time and money on changing radio modules...
StefV is offline  
post #103 of 103 Old 25th February 2019, 09:28 PM
BarryM
Member, Sport: On DSC: Off
 
Join Date: Sep 2012
Location: Hayling Island
Posts: 218
Thanks: 18
Thanked 17 Times in 17 Posts
You’ve got to be impressed when a 15yo thread comes to the rescue!


Sent from my iPad using Tapatalk
BarryM is online now  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
DSP not working after oil change Kurt555gs E39 M5 and E52 Z8 Discussion 14 4th November 2002 10:12 PM
Parrot Bluetooth & DSP Problems MattUK E39 M5 and E52 Z8 Discussion 3 28th September 2002 03:53 PM
DSP Settings 1C00lVC M5 E39 and E60 tips & tricks 0 15th July 2001 01:25 AM
yee-haw! seat squeaking fixed. Jacob Lee E39 M5 and E52 Z8 Discussion 5 5th April 2001 05:18 AM
Happy again -- new clutch in my M5 Wolf359 E39 M5 and E52 Z8 Discussion 0 2nd August 2000 01:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome