Error 2089 programming CAS - BMW M5 Forum and M6 Forums
 
LinkBack Thread Tools Rate Thread
Old 7th January 2019, 09:57 PM Thread Starter
Propellor
Junior Member, warming up (<31 posts)
 
Join Date: Jan 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question Error 2089 programming CAS

I have already changed the VIN of the Junctionbox using WINKFP without problems. Intending the same with the CAS does not work. The system first comes up with the window, where he asks if I want to actualize the ZUSB. After confirming that he comes up with error “2089 switching to programming mode failed”.

Does someone know how to fix this?

Thanks,
Abril
Propellor is offline  
 

Bookmarks

Tags
2007 , 328i , cas , programming

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Rate This Thread
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone know how to resync the DME to the CAS? Bimmer_Pilot E60 M5 and E61 M5 Touring Discussion 4 12th December 2018 06:50 AM
CAS being replaced hluthijr E63 BMW M6 Forum and BMW M6 Convertible | m6board.com 7 6th November 2016 04:06 PM
DIY: Successful error-free programming on 2006 M5 DaveW68 E60 M5 and E61 M5 Touring Discussion 3 2nd April 2016 02:34 PM
Steering angle sensor error after new cas installation Lloydv10 E60 M5 and E61 M5 Touring Discussion 0 30th January 2015 12:58 PM
E60 For Sale: FS: E60 E61 S85 M5 ECU CAS DME With Key Sjuliani Parts / Other For Sale or Wanted 5 27th February 2014 06:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome