Hartig Ignition Sensor - Page 4 - BMW M5 Forum and M6 Forums
ALPINABoard.com | BMW Alpina Discussion Automobile Meisterwerke - Automotive Masterpieces

 2Likes
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #31 of 39 Old 6th February 2019, 05:53 PM Thread Starter
Mike323i
Member, Sport: On DSC: Off
 
Mike323i's Avatar
 
Join Date: Oct 2006
Location: NJ
Posts: 280
Thanks: 0
Thanked 10 Times in 9 Posts
I don't think the Germans ever look for the easiest ways either!

1979 B7 TurboCoupe #096
1979 B7 TurboCoupe #124
1980 635csi
1980 323i Baur
Mike323i is offline  
Sponsored Links
Advertisement
 
post #32 of 39 Old 8th February 2019, 02:59 PM
Redox
Member, Sport: Off DSC: On (>50 posts)
 
Redox's Avatar
 
Join Date: Jun 2014
Location: Moscow, Russia
Posts: 52
Thanks: 1
Thanked 0 Times in 0 Posts
I'll even tell you more. It was Rafi who made the sensor for Porsche. 8)
Attached Images
   

B7 turbo coupe
Redox is offline  
post #33 of 39 Old 8th February 2019, 03:57 PM Thread Starter
Mike323i
Member, Sport: On DSC: Off
 
Mike323i's Avatar
 
Join Date: Oct 2006
Location: NJ
Posts: 280
Thanks: 0
Thanked 10 Times in 9 Posts
Yes, I noticed that in the Porsche pictures I found. There is a 924 Turbo parts car not too far. I may have to go look for the sensor...

It is strange to me that Alpina did at one time find a replacement sensor (like the second one I have), but now has no idea.

1979 B7 TurboCoupe #096
1979 B7 TurboCoupe #124
1980 635csi
1980 323i Baur
Mike323i is offline  
 
post #34 of 39 Old 11th February 2019, 12:37 PM
Redox
Member, Sport: Off DSC: On (>50 posts)
 
Redox's Avatar
 
Join Date: Jun 2014
Location: Moscow, Russia
Posts: 52
Thanks: 1
Thanked 0 Times in 0 Posts
As I understood from my conversations with the Germans, this new sensor was manufactured in limited edition especially for Alpina. Maybe it was ordered from some small producer. But Iím almost sure that this is not done by some giant like Bosch.

B7 turbo coupe
Redox is offline  
post #35 of 39 Old 13th May 2019, 06:54 PM Thread Starter
Mike323i
Member, Sport: On DSC: Off
 
Mike323i's Avatar
 
Join Date: Oct 2006
Location: NJ
Posts: 280
Thanks: 0
Thanked 10 Times in 9 Posts
Is the snow gone there yet? How did your experiment go with the replacement sensor?

1979 B7 TurboCoupe #096
1979 B7 TurboCoupe #124
1980 635csi
1980 323i Baur
Mike323i is offline  
post #36 of 39 Old 14th May 2019, 11:26 AM
Redox
Member, Sport: Off DSC: On (>50 posts)
 
Redox's Avatar
 
Join Date: Jun 2014
Location: Moscow, Russia
Posts: 52
Thanks: 1
Thanked 0 Times in 0 Posts
Yes, the weather is good. I brought the car to my auto service. Began to experiment. The engine started, but there is a feeling that the countdown of the first cylinder is lost. That is, we see unstable work, and as if there is constantly no ignition in one of the cylinders. We decided to start to replace all the parts in the control unit.



https://youtu.be/SZubsYMtBuA
Attached Images
   

B7 turbo coupe
Redox is offline  
post #37 of 39 Old 18th May 2019, 05:23 PM Thread Starter
Mike323i
Member, Sport: On DSC: Off
 
Mike323i's Avatar
 
Join Date: Oct 2006
Location: NJ
Posts: 280
Thanks: 0
Thanked 10 Times in 9 Posts
Hmm, unstable idle on a CIS system usually says vacuum leaks. Sure you don't have any, maybe around injectors?

1979 B7 TurboCoupe #096
1979 B7 TurboCoupe #124
1980 635csi
1980 323i Baur
Mike323i is offline  
post #38 of 39 Old 20th May 2019, 10:05 AM
Redox
Member, Sport: Off DSC: On (>50 posts)
 
Redox's Avatar
 
Join Date: Jun 2014
Location: Moscow, Russia
Posts: 52
Thanks: 1
Thanked 0 Times in 0 Posts
Yes, I'm sure everything is tight. You see, it feels like it constantly misses the ignition in one cylinder. And on each following cycle - in another cylinder. Something like this: 1_1111; 11_111; 111_11; 1111_1; 11111_ and so on.

B7 turbo coupe
Redox is offline  
post #39 of 39 Old 20th May 2019, 12:16 PM Thread Starter
Mike323i
Member, Sport: On DSC: Off
 
Mike323i's Avatar
 
Join Date: Oct 2006
Location: NJ
Posts: 280
Thanks: 0
Thanked 10 Times in 9 Posts
Aah, very interesting.

1979 B7 TurboCoupe #096
1979 B7 TurboCoupe #124
1980 635csi
1980 323i Baur
Mike323i is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW M5 Forum and M6 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
*Bong* 'Oil Pressure Sensor +' and 'Oil Level Sensor' gurman E34 M5 Discussion 16 30th March 2016 12:30 PM
Lock car without arming internal sensor / shock sensor? bugzy E39 M5 and E52 Z8 Discussion 12 15th September 2008 06:37 AM
Can broken cam sensor make lambda sensor before kat to show wrong values?? blitzkrieg E39 M5 and E52 Z8 Discussion 0 15th June 2005 02:04 PM
B7-Hartig Distributer Set-up-Pic's?... DV ALPINABoard.com | BMW Alpina Discussion 2 4th December 2003 03:35 PM
Disconnecting motion sensor & key in ignition beeps? PaulMarin E39 M5 and E52 Z8 Discussion 7 12th March 2001 04:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome