BMW M5 Forum and M6 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4,407 Posts
Discussion Starter #1
I frequent many forums, chatrooms, various websites... they all load super quick for me.

But M5board, for some reason, always takes a long time to load a page, pages will often become unresponsive while loading, and overall things just feel "laggy" here. My internet is usually so fast I can go into a forum I want to check in on and open each new thread in it's own tab and then just click through em. When I try to do that here, it will freeze. Sometimes it will hose up my whole internet because of it...

Are the servers in Sweden or something? Why is it like this, does anyone else experience this?
 

·
Administrator
Joined
·
857 Posts
I frequent many forums, chatrooms, various websites... they all load super quick for me.

But M5board, for some reason, always takes a long time to load a page, pages will often become unresponsive while loading, and overall things just feel "laggy" here. My internet is usually so fast I can go into a forum I want to check in on and open each new thread in it's own tab and then just click through em. When I try to do that here, it will freeze. Sometimes it will hose up my whole internet because of it...

Are the servers in Sweden or something? Why is it like this, does anyone else experience this?

When you see the slowdown what does it say in the load bar (lower left corner)

KN
 

·
Registered
Joined
·
4,407 Posts
Discussion Starter #3
Seems to get hung up the most on syndication.twitter and a bit on some alkahail something or other (definitely a typo.... will try to screenshot it next time)
 
1 - 9 of 9 Posts
Top