BMW M5 Forum and M6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter #1
Drove to Reno and back today, and just wondering if this was normal: Started out the day with the oil a little on the low side, but still "ok" and by the time I got about 30 miles from Reno, it said I was +1, in other words, I needed a quart. I stopped at the Reno BMW dealer and they hooked me up with a quart....very cool guys there. Anyways, put it in, and it registered fine in a couple miles. Just seemed like it went from being fine to being low....does this happen to anybody else? I just clocked over 3k miles...could that be it? was it the altitude?

E
 

·
Registered
Joined
·
90 Posts
Was it +1.0 or + 0.1?

Drove to Reno and back today, and just wondering if this was normal: Started out the day with the oil a little on the low side, but still "ok" and by the time I got about 30 miles from Reno, it said I was +1, in other words, I needed a quart. I stopped at the Reno BMW dealer and they hooked me up with a quart....very cool guys there. Anyways, put it in, and it registered fine in a couple miles. Just seemed like it went from being fine to being low....does this happen to anybody else? I just clocked over 3k miles...could that be it? was it the altitude?

E
If car was showing +1.0 then the oil level was at max, adding a quart would be a major mistake....
Altitude has nothing to do with the oil level. In my first 3k miles it did not get even close to +0.1L.
 

·
Registered
Joined
·
1,307 Posts
Drove to Reno and back today, and just wondering if this was normal: Started out the day with the oil a little on the low side, but still "ok" and by the time I got about 30 miles from Reno, it said I was +1, in other words, I needed a quart. I stopped at the Reno BMW dealer and they hooked me up with a quart....very cool guys there. Anyways, put it in, and it registered fine in a couple miles. Just seemed like it went from being fine to being low....does this happen to anybody else? I just clocked over 3k miles...could that be it? was it the altitude?

E
I don't know if this is what you experienced, but I notice that once my oil dips below 0.6 it rapidly decreases to 0.0, as if it is trying to "catch up" to the true oil level which is actually lower than indicated. I posted about this here http://www.m5board.com/vbulletin/showthread.php?t=112627
 

·
Registered
Joined
·
370 Posts
It happened to me. Dealer changed the oil sensor.
 

·
Registered
Joined
·
2,094 Posts
Drove to Reno and back today, and just wondering if this was normal: Started out the day with the oil a little on the low side, but still "ok" and by the time I got about 30 miles from Reno, it said I was +1, in other words, I needed a quart. I stopped at the Reno BMW dealer and they hooked me up with a quart....very cool guys there. Anyways, put it in, and it registered fine in a couple miles. Just seemed like it went from being fine to being low....does this happen to anybody else? I just clocked over 3k miles...could that be it? was it the altitude?

E
Did you mean -.1? Anyway when I travel long distances on the highway my car will sometimes go from +.5 to 0.0. You are fine, dont worry.
 
1 - 5 of 5 Posts
Top