BMW M5 Forum and M6 Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hi all,


Have noticed in last month or so that after I start the car there seems to be a slight vibration in the steering wheel. This lasts a few minutes and seems to go away when underway......


any ideas ? I am baffled


Thanks in advance for any help you can provide
 

·
Registered
Joined
·
65 Posts
Hi. Tell us more about the vibration. Is it at certain speeds? How are your front rotors? I've heard of people having a "sticky" brake caliper when cold, causing it to grip the rotor a little until warmed up. If your rotors are in less than perfect shape, this could transmit the vibration into your steering wheel.

Sent from my SCH-I545 using Tapatalk
 

·
Registered
Joined
·
337 Posts
are your wheels balanced? Do you experience this phenomen when braking, if so how much life is left in your pads and how thick are your rotors? Have you had the car off the ground to check if you have a "loose" wheel? (Remember the good old days when Dad kicked the tires?). Have you checked the "guibo", ( driveshaft rubber flex disc coupling), is your drive shaft balanced, are your shocks in good shape? And and and, these might be a good place to start though.
 

·
Registered
Joined
·
79 Posts
check for bent wheels...specifically the inner lip. jack up a corner at a time and rotate wheel and watch for runout on the inner lip
 

·
Registered
Joined
·
104 Posts
I'm experiencing a similar issue. Its only noticeable at about 40mph and as I speed up it goes away. I will see about getting it on a lift this weekend so I can check the wheels. Thanks
 

·
Registered
Joined
·
210 Posts
Do you mean you get the vibration while the car is running, but stopped? How are your remote oil filter housing rubber mounts? I had some weird rpm specific noise and vibes from these mounts being bad. I wouldn't have believed it was from the mounts until I fixed them and it went away.
 

·
Registered
Joined
·
50 Posts
Sounds like his issue is motor related, I believe he's saying it happens before he starts driving? Possible plugs or coils?
 

·
Registered
Joined
·
44 Posts
I have the same problem, starts out at low speeds & gradually gets a little less pronounced as the speed picks up. I had it checked out at the local tire shop and it turns out the drivers side front is bent. I've got to send it out for repair, $150.
 
1 - 12 of 12 Posts
About this Discussion
11 Replies
11 Participants
V10Beamer
BMW M5 Forum and M6 Forums
M5Board is the best forum community for information on the BMW M5 E60 (V-10), E39 (V-8), E34 (straight 6), E28, F90 and F10. Discuss performance, specs, reviews and more!
Full Forum Listing
Top