BMW M5 Forum and M6 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
How are you guys invoking the Vanos Bleed and Test procedure in ISTA D when you don't encounter a vanos code in the DME ?

I'd like to read more about the procedure (offline) but it seems like the only way I could invoke the procedure is if the car has already encountered a vanos fault code during a vehicle test.
 

·
Registered
Joined
·
1,432 Posts
Maybe you can get to it by selecting the DME on the graphic screen of all the ECUs and then clicking the selection (I can't remember what it's called) for components down on the bottom just left of the middle. I believe that this takes you to a list of a number of the components including VANOS and throttle actuators.

I think that you can do something there but I don't know if it's tests or the bleed procedure.

Wow. Reading over that - it's really vague and wishful-thinking. But I'm too lazy tonight to boot ISTA up.
 

·
Registered
Joined
·
2,162 Posts
In Autologic it's really easy lol.

 

·
Registered
Joined
·
30 Posts
Discussion Starter #4 (Edited)
Here are the results I got from the Vanos Test on another persons car.

I ran the test twice back to back.
Test 1 - First 2 pics
Test 2 - Last 2 pics

Intake results listed only. (Exhaust results were close to being fine)

Notice on Test 2, bank 2. The max/min stops have gone way off on the 2nd test ! not to mention the spread time.

T1-Bk1.jpg
T1-Bk2.jpg
T2-Bk1.jpg
T2-Bk2.jpg
 

·
Registered
Joined
·
30 Posts
Discussion Starter #5
I should have continued with more back to back testing since inconsistent results were obtained.

If it were a pressure problem, I would have expected more than 1 of the stops to not be obtained. Going to have to verify the pressure on the car as well. Maybe HP line.

Could possibly be a solenoid that is real bad but then again I haven't seen anyone on this board have their max/min stops affected by solenoids.

This car isn't well.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #7
I tested the same car again 2 days after initially testing it and got different results again !! Can't be a good sign.
 
1 - 7 of 7 Posts
About this Discussion
6 Replies
3 Participants
Mover
BMW M5 Forum and M6 Forums
M5Board is the best forum community for information on the BMW M5 E60 (V-10), E39 (V-8), E34 (straight 6), E28, F90 and F10. Discuss performance, specs, reviews and more!
Full Forum Listing
Top