BMW M5 Forum and M6 Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
241 Posts
Discussion Starter #1
my v1 is hardwired with the motherboard located in my rear headliner and display etched in rear view mirror(removable piece under break lite)...i have had absolutely no issue but my car has been at a dealer for 2 weeks getting paint repair and the v1 is now picking up a constant ka signal--i stopped by my installers shop and he sat in the back seat and wired a new unit--still we are picking up 1 ka signal with 1 dot of strenth..interesting enough, my phone signal on the idrive shows no signal, but i can still connect my phone via bluetooth,,i do have a new cell phone, but when i turn it off, still emit some ka signal. has anyone experienced anything like this.? im thinking when they too the shark fin off , the crossed a wire or something...
 

·
Registered
Joined
·
8,300 Posts
sounds like Ka Ka to me....!
 

·
Registered
Joined
·
241 Posts
Discussion Starter #3
yesso what does that mean? satellite radio interference?
 

·
Banned
Joined
·
56 Posts
My first thought was you are somehow picking up the parking sensors that must use some type of radar.

But if it happens all the time, my better money is on the dealership messing up your install somehow and have blown the V1.
 

·
Registered
Joined
·
24 Posts
Valentine Interference

I am having a similar problem. I have my V-i hardwired and clip it to the passenger visor.

It constantly gets a false signal indicating a radar from behind the car.

Valentine's first suggestion was that the GPS/Sat radio antenna was causing it and siggested that I relocate the GPS/Sat radio antenna (which is obviously not practical).

They have asked me to call in , but I haven't had a chance to do so.
 

·
Registered
Joined
·
241 Posts
Discussion Starter #6
re-

that must be it...sat radio can kick off a ka signal...they had to remove my antenna and reisntall it..for some reason now, im picking up the signal..my guys said he is working on it so when i figure it out i will post
 

·
Registered
Joined
·
24 Posts
very unhappy with Valentine

I just got off the phone with Valentine (see my post above).

They admit that some, but not all 2007 and later BMW's (5 series, M5's and M6's) have an issue with the Valentine unit due (they think) to radio frequency leakage from the antenna. They have no suggestions other than to "have the dealer replace the antenna". I am sure they feel sorry for me.

Be warned-test the V1 before you buy it.
 

·
Registered
Joined
·
11 Posts
Wow...

So, I was just reading these replies (though they be old replies at this point), and was struck by the "test the V1 before you buy it," statement. Seems to me that the only faulty product here is not, in fact, the V1, but the BMW Satellite antenna install. I don't know for a fact, but I have a strong suspicion that emissions from the satellite antenna that are strong enough to set off the V1 are also out of spec with the shielding requirements for the operating radio equipment in a car.

As far as selecting a detector other than the V1 due to this issue, you might ask yourself how good a radar detector is that ISN'T falsed by the close-by Ka radiation of the sharkfin? I've used two different V1 units in my cars for twelve years now, and they remain the most impressive pieces of electronic gear I own. Not that I'd dump my M5 because of it, but I AM mildly upset by the idea that I'm now going to have to figure out how to shield/ground/etc the antenna in the fin. I admit the persistent rear-alarm is annoying, but now that I know where the source is (btw, a 25ft power cord, and walking the unit around the inside and outside of the vehicle shows the issue is DEFNITELY in the sharkfin), at least I know my detector is functioning properly.

FWIW, neither of the aftermarket Sirius installs (with the magnetic antenna) in both my E36 and E46 M3, nor the factory install in my S4 triggered the V1. (The E46 and the S4 both had the same V1 as I'm still using today)

mjc
 

·
Registered
Joined
·
1,305 Posts
it is Ka from the rear and from the sat radio...some have found to the LEFT of the rear view mirror to be a good spot....I chose to change the programming to ignore Ka from the rear...
 

·
Registered
Joined
·
11 Posts
I actually found that position to be good, as well. Of course, the reason for that is that you are obscuring some or all of the rearward-facing receiver horn with the rearview mirror. This is all dandy for not getting spurious alerts, but (cutting both ways) it also prevents you from receiving a significant portion of genuine rearward traffic.

Your programming solution is certainly effective, but is the velvet hammer approach (And, FWIW, probably what I will wind up doing as a last resort), in that now you are ASSURED of not receiving rearward Ka, but you are also now clear to place the unit so X and K are fully received.

Obviously, the appropriate solution here is to shield the Sirius antenna properly. Has anyone successfully done this? Do we think it's a grounding issue? Leakage from a weakly-screwed-down antenna cable?

Also, if I wanted to have a look inside that sharkfin, do I have to remove the headliner to do so? If so, is there an online guide for that anyone trusts?

Thanks,

Mark
 

·
Registered
Joined
·
1,535 Posts
I have the same problem. KA from the rear but its random, on a trip back from Vegas it was KA the whole way, other times nothing at all. I have repositioned the V1 a couple times but no luck. From my research you have too isolate the sat radio signals in the headliner or whatever causes it. I just live with it!
 

·
Registered
Joined
·
37 Posts
I have the same issue too. It's on and off. Some days it's constant and other days no issues. I never had an issue in my E46 M3 or my E90 335 with the V1.
 
1 - 14 of 14 Posts
Top