BMW M5 Forum and M6 Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
2,068 Posts
Discussion Starter · #1 ·
Also, I was slowing down while in 3rd I did not manually downshift so the tranny decided to downshift by itself when I pushed the accelerator. That downshift was very loud and clanky as well. Another annoying thing that started happening more often is the on/off behaviour of the clutch when taking off from a complete stop on an inclined road. Push the accelerator and it's like: 'power to the wheels, no power, power, no power and finally continuous power.....' Now, If I mash the throttle I may get the car to not do this on/off thing but at part throttle let's say 1/2 way down it will do it. I've had the car for over a year and I still don't know if that is a temperament thing or if it will need tranny work soon.
 

·
Registered
Joined
·
198 Posts
So sometimes when you're accelerating off the line it feels like the clutch isn't fully engaging until you get some momentum up?
 

·
Registered
Joined
·
407 Posts
Try the good 'ol SMG reset. If you are not familiar with the procedure, post back.

If the reset doesn't work, then either your clutch is going (depending on mileage and usage) or your actual CPS needs to be replaced?
 

·
Registered
Joined
·
2,068 Posts
Discussion Starter · #4 ·
NO, it's different. It fells like it's grabbing and then lets go

So sometimes when you're accelerating off the line it feels like the clutch isn't fully engaging until you get some momentum up?
Not sure if it's momentum based, feels like it's RPM based. With enough RPM it sticks. Well, I take that back, it may be momentum based but how can i test that scenario? It really grabs and lets go 2-3 times before it finally grabs for good. The more RPM i give it the less likely that this happens but it has happened with a lot of rpm as well. It's just tough to get going at 3/4 throttle. I will be crashing into other cars all the time.
 

·
Registered
Joined
·
2,068 Posts
Discussion Starter · #5 · (Edited)
I do the SMG reset almost monthly like a ritual

Try the good 'ol SMG reset. If you are not familiar with the procedure, post back.

If the reset doesn't work, then either your clutch is going (depending on mileage and usage) or your actual CPS needs to be replaced?
I think I need to find a hill and try all kinds of scenarios in order to be able to replicate this 100% of the time.
 

·
Registered
Joined
·
7,572 Posts
If I had to guess, I'd say it's the throwout bearing galling on the guide bush. Seems to be a very common issue...
 

·
Registered
Joined
·
76 Posts
If I had to guess, I'd say it's the throwout bearing galling on the guide bush. Seems to be a very common issue...

Yep, sounds like the throwout bearing. Mine had similar issues. Finally totally failed. Super rough engagement and klanking down shifts, like you are just learning to drive a cluth.

Dealer said my throwout exploded. Got new clutch, throwout and software under warranty. See my previous thread for more info...

Good luck, get it checked soon...
 

·
Registered
Joined
·
2,068 Posts
Discussion Starter · #9 ·
I've tried

Yep, sounds like the throwout bearing. Mine had similar issues. Finally totally failed. Super rough engagement and klanking down shifts, like you are just learning to drive a cluth.

Dealer said my throwout exploded. Got new clutch, throwout and software under warranty. See my previous thread for more info...

Good luck, get it checked soon...
Dealer says it's normal operation. They won't do anything till it dies or it throws codes....
 

·
Registered
Joined
·
76 Posts
Dealer says it's normal operation. They won't do anything till it dies or it throws codes....

Yes, I feel your pain. 4 years of complaining to my service advisor... Thud, klunking, chutch chatter, Red SMG "Malfunction" (would disapper before I could photograph and no error code recorded), test drive with mechanic, etc.

Right before warranty ended, took it in for A/C evaporator leak and klunking sound during all shifts in traffic. Unable to verify after 2 weeks in the shop. Picked it up drove 95 miles over 3 day span , throwout exploded (my service advisor's words) and ended up as a tow in.

3.5 weeks before BMW NA finally allowed the trans to be pulled even though there was a strong burning smell and car would not start or go into any gear. Another week to get it all back together with new throwout, chutch, shift controller and S/W update.

And they never provided me with a courtesy loaner...
 

·
Registered
Joined
·
2,068 Posts
Discussion Starter · #11 ·
Wow, your M5 sounds like it had it worse

Yes, I feel your pain. 4 years of complaining to my service advisor... Thud, klunking, chutch chatter, Red SMG "Malfunction" (would disapper before I could photograph and no error code recorded), test drive with mechanic, etc.

Right before warranty ended, took it in for A/C evaporator leak and klunking sound during all shifts in traffic. Unable to verify after 2 weeks in the shop. Picked it up drove 95 miles over 3 day span , throwout exploded (my service advisor's words) and ended up as a tow in.

3.5 weeks before BMW NA finally allowed the trans to be pulled even though there was a strong burning smell and car would not start or go into any gear. Another week to get it all back together with new throwout, chutch, shift controller and S/W update.

And they never provided me with a courtesy loaner...
Mine can go many days with no problems and then there are certain days where it becomes very clunky.
 

·
Registered
Joined
·
476 Posts
Yes, I feel your pain. 4 years of complaining to my service advisor... Thud, klunking, chutch chatter, Red SMG "Malfunction" (would disapper before I could photograph and no error code recorded), test drive with mechanic, etc.

Right before warranty ended, took it in for A/C evaporator leak and klunking sound during all shifts in traffic. Unable to verify after 2 weeks in the shop. Picked it up drove 95 miles over 3 day span , throwout exploded (my service advisor's words) and ended up as a tow in.

3.5 weeks before BMW NA finally allowed the trans to be pulled even though there was a strong burning smell and car would not start or go into any gear. Another week to get it all back together with new throwout, chutch, shift controller and S/W update.

And they never provided me with a courtesy loaner...

That doesnt sound like a friendly dealer...My dealer in AZ offers me a loaner even when I go in for an oil change! I guess there really are big differences between dealers. I'm glad it eventually worked out for you, cause I'm sure that wouldn't have been cheap.
 

·
Registered
Joined
·
550 Posts
That doesnt sound like a friendly dealer...My dealer in AZ offers me a loaner even when I go in for an oil change! I guess there really are big differences between dealers. I'm glad it eventually worked out for you, cause I'm sure that wouldn't have been cheap.
Don't leave out all the details, you pay $10 per day, and that's IF there's a BMW car available, otherwise they drive you to the rental car agency behind the shop and put you in a Toyota Camry. I'm onto you. :byebye:
 

·
Registered
Joined
·
30 Posts
Mine can go many days with no problems and then there are certain days where it becomes very clunky.
Mine behaves exactly the same way. On the days with no problems, it is the best car in the world. On the clunky days, I get flashbacks of driving my gf's 4-speed standard transmission Lada in high school.

I've had it in to the dealer a number of times, but with technicians who are unfamiliar with the SMG, I know the whole process is futile.

Let me know if you find a solution...
 
1 - 14 of 14 Posts
Top