BMW M5 Forum and M6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Long time reader, been wanting to start posting but haven't had much time to dive in.

I bought an E60 M5 (75k miles) about 4 months ago -- first time M owner and absolutely love the car.

I was out driving the car pretty hard today on some mountain roads when I received a Transmission Malfunction (Red). It said driving at moderate speed is okay and that it may not turn on after turning it off. As I started to drive again I found I lost 2nd gear -- 1,3,4,5 seemed stable. I'm rather impressed that the car got me home and that when shifting it intelligently began to skip 2nd without even trying.

Looking for some general input from the gurus. Any hunch as to how bad this is or what it might be? Recommend taking it to dealer or other shop? (I live in south bay)

Additional info:
A couple of shifts into 2nd right before it happened seemed to hesitate and blink the gear number once while it worked out the issue. In general, I have noticed recently that sometimes it didn't feel like all the power was making it to the wheels during aggressive acceleration. On the flip side, when down shifting there are times when it doesn't feel like it has all the engine breaking it should. It came and went and was fairly mild so I assumed it may be time for a new clutch in the near future. Not sure when/if the clutch has ever been replaced but it does have high millage.

Thanks for your time! I really appreciate it!
 

·
Registered
Joined
·
25 Posts
Hi a2b check out my post further down this page ,same happened to me last week although after switching off the engine I
had no gears at all,it just sat there and cluncked when trying to engage the gears ,hopefully you wont have this problem
The gearbox's are very strong, it is the clutch/flywheel that is the problem ares or potentially the SMG pump. Either way it is a gearbox off job.check out my pics of a shattered plate .The dealer said it was down to wear n tear so i got in touch with BMW UK and put it to them that the clutch should last longer than 41000 mls and in my opinion there was no sign of damage to the rivets on the plate ,the flywheel,or the pressure plate in the end they gave me a goodwill gesture of 50-50 on parts n the dealer gave me 20% from labour costs so it maybe worth your while going down this road (no pun intended) and asking them for a goodwill gesture
HTH wetbell
Bonnie Scotland
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Thanks wetbell.

I just started it to see if I would need to have it towed tomorrow or not (which I might anyway to be safe). It turned on with no errors and all systems okay. I put it in reverse, backed out, put it in first and drove it back in the parking space just fine. Not sure if its going to malfunction again when I try to go to second or if maybe it was just a problem which manifested from driving it hard yesterday.
 

·
Registered
Joined
·
131 Posts
I would try it tomorrow & see how it works. Any sign of a problem & i would either contact your dealer or an independent BMW specialist & have them check it out.
 
1 - 4 of 4 Posts
Top