BMW M5 Forum and M6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,578 Posts
Discussion Starter #1
So I've got the battery replaced which has solved a few errors coming up in my car but when I start it, I see the rpm needle going up and down for a while, before settling in at 800/900ish, at which point I still get the whole Christmas light special in the dash of engine malfunction, DSC malfunction, increased emissions, start assistance off and etc.

DIS is showing me that idle actuators in bank 1 and bank 2 are not accessible and it can't run those tests, but it reports fault codes for idle actuators.

My question is this:

Is this the famous throttle actuator issue? Is the throttle actuator the same thing as the idle actuator? I am just trying to figure out if that's the thing I need to replace.

Thanks!
 

·
Registered
Joined
·
125 Posts
Why have you started another thread on the same issue? I feel you received some good advice in the other thread which you would appear to have ignored?
 

·
Registered
Joined
·
1,578 Posts
Discussion Starter #3
Good point I'll stick to my original thread. I havent been on all day and was doing more troubleshooting with the car. I got on earlier and made that thread based on what I was finding. But I didn't read the older thread, although today you guys have made a lot of posts there, versus a few days ago.

Anyways, I'll just stick to that thread and yes, I will check the voltages tomorrow.
 

·
Registered
Joined
·
250 Posts
Why have you started another thread on the same issue? I feel you received some good advice in the other thread which you would appear to have ignored?
When a mod spot opens, you should consider applying ;)

:cheers:
 
  • Like
Reactions: E61M5
1 - 5 of 5 Posts
Top