BMW M5 Forum and M6 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,721 Posts
Discussion Starter · #1 · (Edited)
My steering column is dead, can't tilt wheel in/out/up down.
Wanted to know if it's just a dead motor that needs replacing, or if I should entertain other things that have caused it to stop working?

Apples
 

·
Registered
Joined
·
3,276 Posts
Doesn't that switch stalk/module go bad sometimes? I thought I read a thread here once where someone needed a new one.
 

·
Registered
Joined
·
2,936 Posts

·
Registered
Joined
·
1,721 Posts
Discussion Starter · #4 ·
I'm not 100% sure if both forms of adjustment are toast, but I'd back myself that I would have tried both.
I'll have my guy check fuse 13 as your saying it relates to those parts.
Thanks Stuart
 

·
Registered
Joined
·
2,936 Posts
I'm not 100% sure if both forms of adjustment are toast, but I'd back myself that I would have tried both.
I'll have my guy check fuse 13 as your saying it relates to those parts.
Thanks Stuart
Yes Fuse 13.

 
  • Like
Reactions: banel

·
Registered
Joined
·
1,721 Posts
Discussion Starter · #6 ·
Great, thanks for the info.
I'll sent this to the shop the Utes stored at and see if he can swap out 13 for a new one.... fingers crossed.

SA
 

·
Registered
Joined
·
634 Posts
Great, thanks for the info.
I'll sent this to the shop the Utes stored at and see if he can swap out 13 for a new one.... fingers crossed.

SA

Thread revival !!!

Did you get this sorted? Mine is the same but I am certain it's something "mechanical" as I can hear the motors when I move the stalk on the steering column...
 

·
Registered
Joined
·
1,721 Posts
Discussion Starter · #8 ·
No not sure yet on the issue.
I think it's more then a $2 fix.
Mine makes not a single sound at all.
I think the shop guy a few years ago had a look at fuse and all was good.
Not too worried as the column is in a good spot and fits anybody that may drive the car.

SA
 

·
Registered
Joined
·
6,632 Posts
I'm not sure if this will help. When I bought mine the auto retract (vertical), along with the gongs and interior light were not working. The fix was to repair the broken wires between the boot lid and the body. This is a common problem with the e39s. The harness succumbs to stress on the body side of the scuba tube between the boot lid and the body. I repaired the harness and voila, everything works. You might, if you haven't already, want to check this out.
 

·
Registered
Joined
·
634 Posts
Well last night whilst waiting for my daughter to finish work I was playing around with the adjustment stalk and moving the steering wheel back in and out...

For the last two years or so the up and down movement hasn't worked even though you could hear the motor trying to do something, well last night could hear the motor working then miracle of miracles the wheel went down a fraction...

Tried it again and the steering wheel continued to move down. So tried moving back up and sure enough it went up ...

So re-adjusted it and programmed the position in to the memory and sure enough when I got back in this morning and turned the key the wheel went back in to the correct position :)

All I can think of was something was jamming the adjustment rods...

Anyway happy now that it's all working now :D
 
1 - 11 of 11 Posts
Top