BMW M5 Forum and M6 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
I was having a problem with my clutch as soon as the car warmed up - basically the clutch pedal would give me this spongy feedback once the pedal was pressed more than halfway down. Outside the car an somewhat-shrill-like squeak could be heard - but only when the vehicle was warmed up.

I brought my car into service where the QC guy reproduced the noise. They removed the trans/clutch assembly and found that the pressure plate was faulty...here are the exact tech notes:

Tech notes: Verified. Per S/M request remove transmission for inspection. Found pressure plate tension spring has sheered off. No abnormal abuse or outside influence to clutch. Flywheel OK. No hot spots or uneven wear. Dual Mass has .2mm play which is within factory specs. Replaced with clutch kit and throw out bearing.

Parts: 21 22 2 282 388 - clutch kit
82 23 9 416 138 - unirex S2 grease

So that's that - everything seems to be good now...the pedal feels as it should. There were previous posts on this - which I brought to the dealer for background information - which I'm sure helped to some degree. Thanks to the board for having this great resource so readily available! Here's the link to the original thread: http://www.m5board.com/vbulletin/showthread.php?t=31577&highlight=pressure+plate+fingers

-Matt
 

·
Registered
Joined
·
366 Posts
My 2000 with 37k on it has this same issue. I put a new clutch in my 99 540 just before getting the M5 in mid-february and it went the same way. New $238 clutch kit and we were on our way. Now, did you have your clutch issue covered by warranty? I have 100k CPO warranty but I am afraid I'll get walloped on the ///M5. I did hear somewhere that the dealerships FINALLY were covering the clutch though. What was your damage if I may ask?

-alex
 

·
Registered
Joined
·
1,461 Posts
My 00 has about 55K miles on it. The clutch is still going strong, but I've noticed a very metallic noise when there is any pressure put on the clutch, e.g. lifting off the accelerator at low speeds if the clutch is fully engaged. I can only describe it as a "ting" and I'm wondering if it is abnormal at all. I haven't noticed any slippage, thank goodness. Any ideas?
 

·
Registered
Joined
·
837 Posts
Congrats on the clutch replacement, Josh
 

·
Moderator Emeritus
Joined
·
2,977 Posts
Anzir said:
My 00 has about 55K miles on it. The clutch is still going strong, but I've noticed a very metallic noise when there is any pressure put on the clutch, e.g. lifting off the accelerator at low speeds if the clutch is fully engaged. I can only describe it as a "ting" and I'm wondering if it is abnormal at all. I haven't noticed any slippage, thank goodness. Any ideas?
Could it be the propellershaft CV joint support bearing that is set in a rubber grommet and moves vertically as you put different direction load on the propeller-shaft? Does it "thump" from below the car floor when you accelerate and then rapidly let go of the accelerator pedal in low gear?

If so, probably normal. (If the thump is metallic then check the rubber grommet on the support bearing.)

David
 

·
Registered
Joined
·
72 Posts
Discussion Starter #6
ALEV8 said:
My 2000 with 37k on it has this same issue. I put a new clutch in my 99 540 just before getting the M5 in mid-february and it went the same way. New $238 clutch kit and we were on our way. Now, did you have your clutch issue covered by warranty? I have 100k CPO warranty but I am afraid I'll get walloped on the ///M5. I did hear somewhere that the dealerships FINALLY were covering the clutch though. What was your damage if I may ask?

-alex
My car's a 2002 with an in-service date of 5/2002, so the clutch could have been covered under either the bumper-to-bumper warranty or the 6/100 maintenence aggreement I upgraded to, which specifically mentions that it covers clutches. The CPO warranty does NOT cover wear and tear items like brakes and clutches.

However, the shop foreman said it was a "parts defect" and had it covered under what he called a seperate "parts warranty." I don't know what the difference is between them, but the service repair document specifically stated "parts defect."

Not under warranty, this repair would have cost $1500, according to the dealer (for tear-down and re-installation time + parts). Hope this helps!

-Matt
 

·
Registered
Joined
·
2,810 Posts
Funny, my 530 makes what seems to be the same sound, but only when cold. They said no problem found. My M5 makes the exact same noise as the 530, they are replacing the clutch...
 

·
Registered
Joined
·
5,078 Posts
I am currently under the CPO warranty on my MY00 M5. I am having clutch issues (slippage under acceleration), the delaer told me that the clutch is a wear and tear item and can not be covered under the CPO:grrrrr:
 

·
Registered
Joined
·
1,461 Posts
DavidS said:
Could it be the propellershaft CV joint support bearing that is set in a rubber grommet and moves vertically as you put different direction load on the propeller-shaft? Does it "thump" from below the car floor when you accelerate and then rapidly let go of the accelerator pedal in low gear?

If so, probably normal. (If the thump is metallic then check the rubber grommet on the support bearing.)

David
It does do that, especially when I am driving through lots with speed bumps. I hear the metallic noise just as I lift off the accelerator when I get to a speed bump. TING!
 

·
Moderator Emeritus
Joined
·
2,977 Posts
Anzir said:
It does do that, especially when I am driving through lots with speed bumps. I hear the metallic noise just as I lift off the accelerator when I get to a speed bump. TING!
Did the car always sound like this, or has it just started?
Does it sound Cling - Thump, or just Cling?
Do you get vibrations at any particular roadspeed? (could indicate CV-joint cross damage)

Perhaps there are fellow M5board members in the vincinity who you could ask to go for a ride with you and tell you if it sounds the same as yours?

David
 

·
Registered
Joined
·
1,461 Posts
DavidS said:
Did the car always sound like this, or has it just started?
Does it sound Cling - Thump, or just Cling?
Do you get vibrations at any particular roadspeed? (could indicate CV-joint cross damage)

Perhaps there are fellow M5board members in the vincinity who you could ask to go for a ride with you and tell you if it sounds the same as yours?

David
It has been around for a little while now. I don't think it's something that I would have missed before, but it's just a little noise that just gets my attention. I'll have it checked out at the next oil change. Don't have any vibrations, no other symptoms. Thanks for the help, though.
 
1 - 11 of 11 Posts
Top