BMW M5 Forum and M6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter #1
hey guys, the button that folds the mirrors in/up suddenly isn't working. Worked fine yesterday and this AM, but once I got to work, it doesn't work anymore. :confused:

Does anyone know if there's a fuse I can check?
Or perhaps there's a way to "reset" this function?

Alternatively, is there a way to check the connections without removing the entire door panel (and ripping the vapor barrier), or going to the $tealer?

Searched the archives, but can't find anything on this.

Any help would be great.
Cheers!
 

·
Registered
Joined
·
1,685 Posts
This is a very common issue with this car, I would expect it to magically start working again shortly. If not, you may need to replace the motor element of the mirror.
 

·
Registered
Joined
·
141 Posts
Discussion Starter #3
Thanks...but would both go out at the same time????

This is a very common issue with this car, I would expect it to magically start working again shortly. If not, you may need to replace the motor element of the mirror.
I suppose anything's possible, but would they both go bad at the same time?? It worked fine not 30 minutes before...and you're probably right, it'll correct itself when I'm ready to head home.

Thx.
 

·
Registered
Joined
·
34 Posts
Mine did this too, and did actually fix itself.

It was my fault really, I was fooling around with the button when I got the car, raising and lowering the mirrors, and I guess the car just got fed up with me and cut out, leaving the mirrors in the folded position. :dunno:

But after around 10 mins, the car forgave me, and graciously lowered the mirrors for me, for which I was very grateful. :p
 
1 - 4 of 4 Posts
Top