BMW M5 Forum and M6 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
5,239 Posts
Discussion Starter #1
The other day returned to my car, pushed the button on my key to unlock - and nothing happened. I tried both the lock and unlock buttons several times - nothing.


I put the key in the lock, and unlocked the car - it chirped at me. After that, the key worked fine.


What is up with that?


/Greg
 

·
Registered
Joined
·
656 Posts
Me too Greg,

I was up at Nick's place and the same thing happened. I was very concerned for a second, then only mildly annoyed when I realized that the ol' "key in the lock" routine still worked.

Anyone else?
 

·
Registered
Joined
·
385 Posts
There's a chip inside the key with a code, and it holds a charge. Sounds like the code got zapped, and putting the key in the car reset it. My dealer said you should use each of your keys (even the cheapy valet key) at least once every couple of months to make sure they work properly.
 

·
Registered
Joined
·
385 Posts
Your story reminded me of a (not so) funny incident that really happened to me recently. I park in a garage where I work, and there was a young woman seemingly stranded next to her car (Pontiac, I think). I asked her what was wrong, and she said her key remote didn't work (dead battery?), and could she use my car phone to call her husband to come pick her up. I showed her that her door key did, in fact open the door without the remote. I can't believe people this stupid are allowed to drive in the first place.
 

·
Registered
Joined
·
65 Posts
One of the factors that may affect the operation of your remote is other remotes operating in the same vicinity. I would check to see if this is an isolated situation. Something similar happened to me but. Hope this is helpful. Regards
 

·
Registered
Joined
·
2,158 Posts
I've noticed MB's do not have traditional keys. What's the back-up when the remote fails? Any MB owner's care to give feedback?

Mercedes is also working on "keyless Go" credit card sized device you keep in a pocket as you approach the car & touch the handle the doors unlock. What's the back-up here as well?

BMW won't be far behind the technology race. But sometimes simpler is better.
 

·
Registered
Joined
·
212 Posts
anyone know the reliability of the factory alarm system? i had a audi s4 with the factory alarm only and it got stolen within 6 months and i am getting my m5 in august and am getting nervous about it getting stolen.
 

·
Registered
Joined
·
90 Posts
greg said:
The other day returned to my car, pushed the button on my key to unlock - and nothing happened. I tried both the lock and unlock buttons several times - nothing.


I put the key in the lock, and unlocked the car - it chirped at me. After that, the key worked fine.


What is up with that?


/Greg
The *exact* same thing happened to me the other day. Did it ever happen again ? If it did was a new key required ?
 

·
Registered
Joined
·
2,564 Posts
Old indeed...
This happens a lot with my VW key if I push the buttons too much when out of range from the car. Sounds like the transponder codes dont match up, but I think opening the car with the key in the door resets which code the car is looking for. As soon as I use the key in the door, it works fine again. Hopefully this is a minor annoyance and not a big deal for the BMW setup.
Oddly enough, my E39 never did that once in 3 years...
:cheers:
 

·
Registered
Joined
·
64 Posts
seems to happen to me every couple o' months. I have no idea why, when, or where its going to happen.
 

·
Registered
Joined
·
76 Posts
Happened to me a few days ago in front of BMW dealership!!! The very first time after 4 years. Key in the lock and everything is back to normal. Out of curiosity, a few months ago I was in SF with my X5, all the way up the Twin Peaks and remote wouldn't work as long as the car was close to those antennas.
 

·
Registered
Joined
·
5,239 Posts
Discussion Starter #13
Interesting. I note that I made the original post of this thread in May of 2000. I must say that this has NOT happened to me again - and I now have 68K miles. I wonder if a software upgrade in the car fixed it?
 
1 - 13 of 13 Posts
Top