BMW M5 Forum and M6 Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter · #1 · (Edited)
:eek7:

So, I haven't driven my car since this past weekend, but today when I tried to start it up to drive to work it had this god awful screech and really loud grumble once started. Now I have started to hear the screech when starting from cold, but this grumble is really new. To me, it sounds like REALLY REALLY REALLY loud lifter tick (does this car even have lifters?) ... I don't know what "knocking" sounds like but it could be that too.

I turned it off after 30 seconds (I opened the hood to see if there was something obvious and then turned the car off to be safe). Then I checked the oil level and found that it was slightly below the minimum mark on the oil dipstick. The oil indicator in the car did not light up however. I'm thinking it could be an oil issue? I had the BMW TWS oil, but on a recent trip to Boston the car ran low on oil so I had to bribe a valet at Herb Chambers BMW in Boston to get me a bottle of oil (the service center was closed). $20 bucks later and a bottle of 5w30 synthentic I was good to go to drive back to NYC. Could mixing the two synthetic blends cause my problem? Could the low oil level cause the noise? I'm going to pick up some more oil, fill the car up, and see if I can drive it to a dealer to get checked out.

I hope it's not serious!!! I love this car and the engine only has 38k miles on it and I haven't had issues before. Oh, I did have the VW MAFs installed about 6 months ago and I also have the Gen 1 AngelEyeBrights but I doubt this issue has anything to do with those things.

Please let me know your thoughts. I'm sitting here at work really worried and I can't concentrate on anything. Good thing I was able to borrow my girlfriends Acura to get to work today....

:crying:
 

·
Registered
Joined
·
1,016 Posts
The screech could be coming from your belts or maybe the self adjusting belt tensioner. I am not sure about the other noise, however I left my car for a couple of months and noticed a ticking noise when I started it, it soon went away and now I drive the car all the time I have never heard it since.
 

·
Registered
Joined
·
3,533 Posts
1. drain oil in oil pan and change your oil filter

2. fill with 8qts bmw 5w 30

3. let car warm up at idle it will tick cause it sounds like you have a lifter that drained. the tick by this time should get quiter as the lifter fills up

4. after veichle has come up to full warm up drive around and keep the rpms around 2500 for like 30 min by this time you should not hear a ticking sound and if you do take it to a dealer
 

·
In Memoriam
Joined
·
4,624 Posts
1. drain oil in oil pan and change your oil filter

2. fill with 8qts bmw 5w 30

3. let car warm up at idle it will tick cause it sounds like you have a lifter that drained. the tick by this time should get quiter as the lifter fills up

4. after veichle has come up to full warm up drive around and keep the rpms around 2500 for like 30 min by this time you should not hear a ticking sound and if you do take it to a dealer
EXCEPT for ITEM 2. No more than 7 quarts of oil. The Owner's Manual says 6.9 quarts. 7 quarts will put it slightly over the top mark.

+1

The squeak is probably a bad serpentine belt, or stuck tensioner. The noise you hear is probably a VANOS unit that has had it's pressure drained (probably going bad, but most likely, just the rubber O-rings). It should only last a few seconds. (And, yes, I think we do have the equivalent of hydraulic lifters.)

The oil level light should never be used to determine when your oil is low.

Like most other postings here, these are just guesses based on what I know.
 

·
Registered
Joined
·
526 Posts
Maybe the water pump bearings are collapsing, causing the main belts to slacken slightly - hence the squeal.

The rumble could be coming from the stuffed water pump bearing?

Edit: just thinking, if your water pump bearings were going, you'd probably have a massive water leak by now
 

·
Registered
Joined
·
6,964 Posts
I see you live in NYC. Don't you have bitter cold weather right now? My car makes a horrible sound when first starting on a bitter cold day. Sounds like all the belts are slipping, but thankfully it only lasts for about a second.

Dave
 

·
Registered
Joined
·
1,531 Posts
My car screeches on startup, and makes a grumble noise, I'm pretty sure it's the alternator tensioner pulley. My A/C belt is also toast (missing one rib, and the other ribs are cracked/missing pieces)

There are 2 idler pulleys for the main belt, and one for the A/C. With the car running and the hood popped, see if you can hear where the sound is coming from.

I don't think BMW sells the idler pulley just by itself, I think you need to order the whole assembly (look at realoem.com) for ~$100.
I did find a few places you can order just the A/C pulley from (made by Dayco I think) for ~$20
 

·
Registered
Joined
·
134 Posts
Discussion Starter · #8 · (Edited)
Ok, let me try the oil change first. If that doesn't work then I'll report on what I find. The car is aftermarket warrantied until 2012 & 100k miles ($50) deductible....so I'll just send it to the dealer for a diagnosis later on this week or next.

:dunno:

And dave, I do live in NYC...and you're right the screeching only started when the temps started to drop below 30 degrees F. I'm not as worried about the screech as much as the ticking/knocking noise...
 

·
Registered
Joined
·
134 Posts
Discussion Starter · #9 ·
It was the lack of oil / old oil which caused the draining of a lifter and thus the bad noise.

After a full oil/filter change, the car purrs like a kitten^h^h^h^h^h^htiger again :)
 

·
Registered
Joined
·
936 Posts
Glad you got sorted out!

There is an article in the TIS regarding bleeding the lifters, I'll try and find it and edit this later.

Richie.
 

·
Registered
Joined
·
2,323 Posts
Please stay on top of your oil-level/condition...
 

·
Registered
Joined
·
292 Posts
In S62 engine Castrol TWS (or Castrol Edge 10W/60 in England, which is actually a TWS) shoud be use, so 10W/60 not 5W/30 (in the past Castrol RS 10W/60).
Jan
 

·
Registered
Joined
·
274 Posts
I know when what sounded like lifter tick started on mine, that I drove it and had a fun run, i.e. :M5launch: Then when i got to my destination the noise left and hadn't came back. And my rpms were over 4k but not over 5k. They ranged mainly around the 4k mark.
 
1 - 15 of 15 Posts
Top