BMW M5 Forum and M6 Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
Evening all

Recently noticed a rattling sound when starting from hot...lasts for 3-4 seconds, and from the driver's seat with the door open sounds as if it's coming from the centre of the car.....haven't got someone else to start it whilst my own head is under the bonnet yet (to try and hear where it's coming from)....anybody got any ideas?

(1999 car, 112k miles)

Thanks

Guy
 

·
Registered
Joined
·
23 Posts
Sounds like the VANOS unit, but doesn't it rattle from cold also?

Interesting to see "high miles", how does she run other than the rattle? Is your oil consumption ok?

Gareth
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #3 ·
Hi Gareth.

No - cold is fine - that's the odd thing....

Oil consumption varies but is about 1 litre every 3000-4000 miles

"High miles"....yes...no other probs...very occasional cabin rattley noise which goes away quickly....50p size paint blister on the front nose...temp guage, once hot, always used to be at 3 minutes to the hour, now is at a solid 12 o clock...planning to keep it for another 2-3 years, by which time it'll be up to 170-200k miles....at the moment it looks as if it'll do it easily....but you never know...

Cheers

Guy
 

·
Registered
Joined
·
23 Posts
Guy

You're lucky on the oil consumption, my '99 car is drinking a litre every 600 miles. Glad to hear your car is still sound as I do about 20k miles a year, & with 63k on the clock I was starting to wonder what to do.

Gareth

cherrsagai
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #5 ·
Hi Gareth.

No - cold is fine - that's the odd thing....

Oil consumption varies but is about 1 litre every 3000-4000 miles

"High miles"....yes...no other probs...very occasional cabin rattley noise which goes away quickly....50p size paint blister on the front nose...temp guage, once hot, always used to be at 3 minutes to the hour, now is at a solid 12 o clock...planning to keep it for another 2-3 years, by which time it'll be up to 170-200k miles....at the moment it looks as if it'll do it easily....but you never know...

Cheers

Guy
 

·
Super Moderator
Joined
·
10,461 Posts
I wonder if it's from the transmission? Have you ever changed the gearbox oil? I have noticed a very faint rattling noise from my gearbox (i think) at idle when hot, with the door open. When i push the clutch pedal in it goes away.
Mike
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #7 ·
That's weird - it posted the same reply twice......

Yes - I do about 25k a year and it's holding up really well (had it 2.5 years)...do you still have the warranty Gareth?...I got this year's just before it went up from £600 to £900, but will certainly carry it on as long as I can....

Guy
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #8 ·
Hi......it doesn't sound like the transmission...it's a definite rattle for 2-3-4 seconds when starting from hot....it's almost as if it's a starter motor about to fall apart that rattles for the time it's turning, or some baffle in the exhaust that rattles until it has a constant flow of air from the engine pushing against it so that it can't rattle any more....if you see what I mean

Guy
 

·
Registered
Joined
·
71 Posts
Maybe some metal piece is expanded enough when hot (such as the 'baffle piece' you mentioned) to come in contact with some other piece very close by, that could explain why it only does it when warmed up. Nice scientific explanation of the problem huh? :blabla: Take it to a shop, lift it, and stand under it while it starts and try to locate the problem.
 

·
Registered
Joined
·
23 Posts
Guy10 said:
That's weird - it posted the same reply twice......

Yes - I do about 25k a year and it's holding up really well (had it 2.5 years)...do you still have the warranty Gareth?...I got this year's just before it went up from £600 to £900, but will certainly carry it on as long as I can....

Guy
I haven't got any warranty at the moment, but the car has FSH, just can't decide if £900 is good value. I'm often sceptical about how much is actually covered !

Gareth

cherrsagai
 

·
Registered
Joined
·
590 Posts
Guy,

I'd say it's the Vanos system. My 5/00 built car did the same thing. It never rattled when it was cold but made a he** of a racket when hot for about 2 to 3 seconds. I installed the Vanos accumulator upgrade and that fixed the problem. You might want to check to see if yours has the upgrade. The factory started installing the upgrade on cars built after 11/00.

Joe
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #12 ·
Thanks Joe......It's going in for it's second service 2 soon, so I'll get them to check it

Guy
 

·
Registered
Joined
·
287 Posts
Check the Exhaust mounts holding up the resonator right in the center of the car. Hadthe same problem on mine, on start up, it would rattle for about 5 seconds. Tech told me the bushings that hold up the resonator needed replacement. When the car would sit for a while the exhaust would rest on the metal backet running underneith the resonator. After i started it, the exhaust would warm up the bushings and they would lift the pipe slightly. Try going over a large bump while its still cold. if it sounds like something is loose in your trunk, then its the exhaust bushings.
 
1 - 13 of 13 Posts
Top