BMW M5 Forum and M6 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
So my wife pushed the eject button on the radio accidentally and the radio ejected like normal. I was able to push eject again to make it go back up and thought nothing of it. We stop eat come out get in the car and the radio is ejecting again. Again I’m able to get it back to normal but every time I unlock the car now it ejects. Any idea how to stop this from occurring? Thanks!
 

·
Registered
Joined
·
4,069 Posts
That's a new one...perhaps try disconnecting and reconnecting the batter to reset the electronics.

GL!
 

·
Registered
Joined
·
44 Posts
Discussion Starter #3
That’s what I tried hoping for the best. It gets rather annoying having the unit eject 3x every time I get in the car.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #4
Pulling the battery for 15 mins fixed the issue...part of me thinks putting a tape into the player would have resolved it as well but who can find one of those these days haha

Thanks again!
 

·
Registered
Joined
·
44 Posts
Discussion Starter #5
Still having issues with my tape deck and not sure if its normal so let me know if your beast does this...

1. Unlock car open door and you can hear the tape deck spinning behind the dash.
2. Open any door after the initial unlocking above and the tape deck will again start spinning.

This pretty much occurs anytime a door/trunk is opened or the car is unlocked. Similar to the nav unit in the trunk. You will notice it start up (disk spinning/reading) when unlocking the car or opening the door/trunk.

Anyone experience this? Its rather annoying to hear the tape deck start up and spin every time a door is opened or the car is unlocked. I can live with the nav unit as it is in the rear of the car and much quitter.

Can the unit be unplugged in someway or can it be replaced with an in dash CD player?

Thanks!
 

·
Registered
Joined
·
169 Posts
I believe the Nav unit in the trunk is supposed to fire up when any door or the trunk is opened. At least it always has done that on my 2002. Have not experienced the issue with the tape deck.
 

·
Registered
Joined
·
41 Posts
The radio has a sensor for the tape deck that senses if an object is obstructing it's pathway from open to close. By default, it automatically closes at startup, so yes, noise will be heard at startup. If there is an obstruction, it will open, similar to the sunroof, and how it will open again if there is an obstruction, misaligned or, in this case, possibly a crimped/loose wire/ribbon/tape (from unit to faceplate).

It powers on. It operates properly. Signal appears wonky. I'd start troubleshooting the track / faceplate. Good luck.
 

·
Registered
Joined
·
2 Posts
Somewhat similarly, I recently inserted a cassette tape for the first time ever into the player and now the tape won't eject. Have tried many times to eject or pry/help it out but no luck. Anyone have ideas as to how to get it out ?
 
1 - 9 of 9 Posts
Top