BMW M5 Forum and M6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
250 Posts
Discussion Starter #1
Hey guys,

I was Googling for this issue on my 2007 M6 Cabriolet (E64). It seems in 1st gear only, my car occasionally shudders like it's struggling to get going. This normally only happens when the vehicle is cold and traction control is turned on. Very seldom this happens when the vehicle is warm, and it always only occurs as I go into 1st gear from a stop.

My front two tires have significantly uneven tire wear (one was replaced last year due to a blowout), so I thought maybe the differing tire wear across the fronts could be causing the strange behavior. Another thing I noticed is that anytime I go into M mode (with DSC disabled), this doesn't happen. I thought it might have something to do with the tire tread difference on the front, and the DSC system getting confused as the vehicle wheels were not rotating or gripping the same way.

Do you guys think this could be related to the tires? Or maybe have any other ideas?

Thanks in advance!
B
 

·
Registered
Joined
·
1,192 Posts
Don't know if it is specifically related to having such a difference in front tires, but do know that it is never a good idea to just replace one tire when the other side has a lot of wear.
 
  • Like
Reactions: MKSixer

·
Registered
Joined
·
250 Posts
Discussion Starter #5
Thanks for the info guys, I won't sweat it for now! And the only reason I replaced the left front is because the sidewall blew out; the right front still had 70% left. I should've replaced the other one then as well. Next time I will definitely do so...

Thanks again!
B
 
1 - 5 of 5 Posts
Top