BMW M5 Forum and M6 Forums banner
1 - 5 of 5 Posts

·
Super Moderator
Joined
·
10,464 Posts
sounds like the smog pump to me.
 

·
Registered
Joined
·
590 Posts
The vacuum hose for the smog pump check value is a common problem. It either breaks or becomes loose enough so it can't pull a vacuum. Just replacing the hose usually cures the problem. Of course there are other things that would cause the same code but that's the most common.

Hope that helps
Joe
 

·
Moderator Emeritus
Joined
·
2,977 Posts
Silverstreak,

I think the secondary air system just is needed to reduce cold start emissions in really cold climates. It´s function is to blow air into the richly mixed exhausts to speed up cat light-off.

I´ve had a false alarm from the secondary air system. Went away by itself.

David
 

·
Registered
Joined
·
739 Posts
Discussion Starter · #5 ·
DavidS said:
Silverstreak,

I think the secondary air system just is needed to reduce cold start emissions in really cold climates. It´s function is to blow air into the richly mixed exhausts to speed up cat light-off.

I´ve had a false alarm from the secondary air system. Went away by itself.

David
I'm in South FLorida - it really doesn't get to cold here, especially this time of year. But you may be on the right track. It happened on start-up. I reset the system and will see what happens.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top