BMW M5 Forum and M6 Forums banner

1 - 20 of 47 Posts

·
Registered
Joined
·
1,047 Posts
Discussion Starter #1 (Edited)
So I decide this morning before work to throw the helmet in the car just in case I have time to hit the dragstrip tonight. The weather was nice, the boss let me go early (great, great guy :haha:) so off I went.

I get there and realize there are not too many people there so maybe I can get a dozen or so runs in. Literally the FIRST frickin' POS that goes down the track lays a beeeeaaaautiful patch of oil alllllllll the way down the track. It takes them over an hour to clean this up so I am just sitting there listening to the blaring country music over the PA for way too long.

Finally, things start going and on my first pass, my launch was terrible with too much wheel spin and posted around a 12.3 @ 119ish. I kept on playing with my air pressure and after my fifth attempt, I was getting close to dialing her in. My 6th and 7th run were the best of the night and then came my 8th...

Like all my other runs, the 8th was no different in preparation and I launched the exact same way as the previous runs. The only problem with this run is when I did my 2nd to 3rd shift, I felt this serious grinding noise and then BAM!, it went into 3rd. The gear change was extremely ferocious so I just coasted down the track in 3rd. When I started slowing down at the end of the track I put it in 2nd and oh my God was that just a sick, sick noise. There was a lot of grinding as if the rear ends' teeth could not quite lock into gear. I managed to get the car back to the parking lot and had a flatbed take it away. Soooo, do you think this is a tranny, diff or clutch problem?

I just want to puke......

Oh, one more thing. This was the first time to the track since getting rid of the Dinan 3.91 differential. My 60' times are just as good with the stock gearing and have the potential of better traps as well.
 

Attachments

·
Registered
Joined
·
375 Posts
Congrats and comiserations. Fanatastic runs at 11.94/99. What mods do you have to get those impressive numbers. What tire pressure did you finally set it for the best take off? Hope the smg/diff is not toast and just an overheated clutch or other parts. W
 

·
Registered
Joined
·
1,047 Posts
Discussion Starter #3 (Edited)
Congrats and comiserations. Fanatastic runs at 11.94/99. What mods do you have to get those impressive numbers. What tire pressure did you finally set it for the best take off? Hope the smg/diff is not toast and just an overheated clutch or other parts. W
Stock














J/K: SS headers, SS sport muffler, RDSport ECU, Dinan TB's and those air scoop thingies:hihi:

Edit: The tire pressure was 29lbs and I used the "drop clutch" method for launching.
 

·
Registered
Joined
·
682 Posts
Great runs. Sorry to hear about the grinding. Very hard to help diagnos without more detail. I would presume that if you blew the diff it would have made the grinding in each gear not just when you shifted. If it sounded like it was clearly coming from the rear then it could be the diff. I hope it is just the diff becuase that would be easier to fix.
 

·
Registered
Joined
·
210 Posts
Wow. That's some impressive times for stock. I am IMPRESSED. Sorry about the car, warranty will cover it. I didn't know 6 speeds were that FAST.
 

·
Registered
Joined
·
907 Posts
Arrrghhh.....I hate when that happens.....
 

·
Registered
Joined
·
335 Posts
Fantastic runs, congrats!!! I'm very impressed!

So sorry to hear about your issues, hopefully they will be resolved soon.
 

·
Registered
Joined
·
5,817 Posts
Ugh, 6speed. Really sucks. Sorry man. Sounds like the diff. Hope it's an easy fix. You'll be up and crankin' the Motley Crue real soon;)
 

·
Registered
Joined
·
427 Posts
Impressive results!!!
 

·
Registered
Joined
·
907 Posts
If you blew the diff....you'd hear it in every gear.....
 

·
Registered
Joined
·
147 Posts
Definately sounds like the diff. Hope this does not keep you out of the car for too long.

Sub 12sec pass... very impressive with a stocker!!
 

·
Registered
Joined
·
1,047 Posts
Discussion Starter #13
Definately sounds like the diff. Hope this does not keep you out of the car for too long.

Sub 12sec pass... very impressive with a stocker!!
I wish it was stock, but it is not. The more that I think about it, the more it seems to be the differential. There was grinding in all of the gears that I tried (1st, 2nd and 3rd) and I did not get the "Red Cog of Death" symbol either. We will see....


Cheers ///
 

·
Registered
Joined
·
2,066 Posts
I wish it was stock, but it is not. The more that I think about it, the more it seems to be the differential. There was grinding in all of the gears that I tried (1st, 2nd and 3rd) and I did not get the "Red Cog of Death" symbol either. We will see....


Cheers ///
How long did you have the stock diff in before you ran it?
Was it a new diff or an old one?
 

·
Registered
Joined
·
1,047 Posts
Discussion Starter #15 (Edited)
How long did you have the stock diff in before you ran it?
Was it a new diff or an old one?
The stock differential came from Dinan when I swapped it for the 3.91 so it was probably used. This was done the end of last year so I probably put 2 - 3000 miles on it since then.

Come to think of it, my toothless diff probably came from LI-M5 after he swapped it out for the Dinan gearing....Bastard! :1:


Cheers ///
 

·
Registered
Joined
·
6,958 Posts
Very impressive times... and with clunky 'human' shifting! :thumbsup:

Ouch on the break... but she went out in glory!

G/L
:cheers:
Dave
 

·
Registered
Joined
·
3,886 Posts
Pray that it's the diff. Differential replacement will run you around $5K.

The transmission part cost alone is $14,000.:eek:oohhh::eek:oohhh::eek:oohhh:
 
1 - 20 of 47 Posts
Top