BMW M5 Forum and M6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter #1
Hi All.

I Know that the issue of oil use has been well documented in various threads with varying results as to how much we use. At present i'm using approx 1litre (TWS) per 600-1000 miles, depending on how the car is driven, and I'm getting a little worried:( . Does anyone know of any test that can be carried out that might identify a problem? I had the car examined before buying at my local dealership, where they hooked it up to a diagnostic which didn't show any problems - but would it be better to have a compression test for example - do they do them for an M5? I'm assuming if its using more oil than usual it's down to worn valve seals etc. Has anyone experienced this? How much does it cost to address?

Points of view advice please.

Many thanks
JB
 

·
Registered
Joined
·
444 Posts
A leak-down test will detect gas sealing deficiencies at the valve seats and piston rings. Excessive oil consumption in the S62 engine is thought to be due either to scoring of the cylinder walls or rings - possibly limited to the oil rings. This test is similar to a compression test but takes longer to perform.

Regards, Dick Roberts
 

·
Registered
Joined
·
7,524 Posts
You need to have the oil to be tested in the car for some minimum mileage (3k?), and you need to keep track of how many quarts are added since it was changed -- then take a sample and send it to Blackstone Labs for analysis. You can see some sample reports on their web site. It's possible that this report could give you some insight to a potential problem or it could put your mind at ease.
 

·
Registered
Joined
·
93 Posts
Discussion Starter #4
Thx for the quick reply Dick. If this is the case - have you had any experience of how much this may cost to put right?
 

·
Registered
Joined
·
212 Posts
JB_UK said:
Thx for the quick reply Dick. If this is the case - have you had any experience of how much this may cost to put right?
Not unusual for consumption to continue at a high rate. Some 99-00 models stop burning after a while but some dont.

Mine is a 1999 V and still like yours burns at 1 litre per 800-1000 miles. I let the warning come on and then puit in 1.5 litres and reset the mileometer. Then wait till the next warning. If it doesnt go off before 1000 miles I check the levels but never been low yet.

Just keep plenty of oil spare and fill asap after the warning comes on.

Mines on 89000 mile snow and runs perfect.
 

·
Registered
Joined
·
93 Posts
Discussion Starter #6
Hi shimmy. Thx for the reply - gives me some peace of mind. I Also found a letter from Sytners published on the Alpina forum that states that an Alpina might be expected to use 1litre per 1000km(620 miles). I'm assuming that this is similiar to our cars as it is a performance BM engine. Fingers crossed and shares in castrol it is ;-)

Cheers
JB
 
1 - 6 of 6 Posts
Top