BMW M5 Forum and M6 Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
Hello All,

I have a 2006 M5 with 37k Miles. My transmission sometimes makes a sort of a whirring noise. Let me explain the situation:

1. A few weeks ago, around 4-500 miles ago, the car threw a transmission rellow then red cog and dropped out of gear, and i had to pull over the side of the road. The N was blinking, and the car would not get into gear. So i turned the car off, and it would not turn back on, but was i think stuck in neutral as the car would roll.

The SMG would not prime - no noise could be heard.

The car was towed on a flatbed - rolled on, rolled off to the dealer. After almost 2 weeks, while my warranty company sent out an adjuster when they drained the SMG fluid, they realized the fluid level was low. Once they replaced the fluid, the car has been fine.


2. I first noticed the noise last week while putting the car into storage for the winter. Basically its a whirring noise /a slight grinding/spinning noise.

The noise is there in neutral sometimes. and If in reverse it is sometimes there, but barely...usually after i let off the accel.
If the noise is not there in Neutral, i put it into 1st, no noise untill i depress the accel, then it starts gets a little faster if i depress more. But after i let go, it is usually continuous.

The noise does indeed speed up when accelerating, but up to a point then it either stops or i cannot hear over the noise. I do not hear it from gears 3 or higher, but have heard it on 2nd.

i do not sense any clutch slippage at all, and the car drives fine - apart from the bunny hop/jearky accel when accelerating/starting from 2nd gear if feathering the accelerator...which i understand is normal if im not firm on the accel, so now i always go down to first at under 10mph.

also, the SMG Pump seems to prime fine when unlocking the car if that helps.

So experts - does this sound familiar?

Does anyone have a comprehensive list of known symptoms/noises a car makes for each of the transmission issues? i know there are quite a few. Throw out bearing, clutch release, clutch itself, SMG pump failing - etc. There is just soo many thread & lots of information in this thread for me to go thru.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #2
75 Views, no replies?

My thoughts are its the clutch release bearing, but im not sure if the symptoms fit. Ive never owned a manual car, and my first SMG.
 

·
Registered
Joined
·
411 Posts
Perhaps the diff is going out? Check the fluid in there lately?
 

·
Registered
Joined
·
73 Posts
Discussion Starter #4
Im not sure of diff's fluid, I've had the car for 6 months and 3k miles so far, with totalcare warranty.

But if it's the diff would the noise be there while not moving?
 

·
Registered
Joined
·
35 Posts
I had a whining noise from what i thought was the transmission ... took it in to the garage and we went for a test drive .... various speeds fast , slow , 2-3-4-5 gears .....

DO YOU KNOW WHAT IT WAS ..... THE .................. Air con !!! if you switch off the air con ... no whining noise . it is either the dashboard air con unit starting to whine or something aircon related because as soon as we turned it off .. .no noise !!

Try it ... as it sounds just like what i had !!
 

·
Registered
Joined
·
73 Posts
Discussion Starter #7
Guys.... I think it's VANOS. I just took a video I'll post later, but the rattle/noise is coming form one of the black things on the front of the motor. And was similar to a YouTube video of a M5 with VANOS rattle.

Yay I have warranty?
 

·
Registered
Joined
·
73 Posts
Discussion Starter #8
here is the video. Tinypic thrw off the aspect ratio of the video, but the audio is still good.

<embed width="440" height="420" type="application/x-shockwave-flash" src="http://v8.tinypic.com/player.swf?file=2cxgjf7&s=8"><br><font size="1"><a href="http://tinypic.com/player.php?v=2cxgjf7&s=8">Original Video</a> - More videos at <a href="http://tinypic.com">TinyPic</a></font>

So verdict VANOS?
 

·
Registered
Joined
·
1,729 Posts
Not convinced that is VANOS. It sounds like something is simply loose and rattling around. What happens when you rev it. Does it go away? If so, it might be a metallic something that resonates at idle.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #10
As an update guys: It made that noise, but after driving the car hard a few times, and an oil change, it went away and hasnt come back in the last 2500 miles :D

It was def not trans noise. Was coming form the right side vanos unit. but it actually started after an oil top off at the dealer when i went in due to low light. Maybe it was just air?
 

·
Registered
Joined
·
2,061 Posts
Your video was VANOS noise

As an update guys: It made that noise, but after driving the car hard a few times, and an oil change, it went away and hasnt come back in the last 2500 miles :D

It was def not trans noise. Was coming form the right side vanos unit. but it actually started after an oil top off at the dealer when i went in due to low light. Maybe it was just air?
driving it hard purges the air
 
1 - 12 of 12 Posts
Top