BMW M5 Forum and M6 Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter · #1 ·
Picked it up today. Love the silverstone interior, only wish 2-tone came in Extended / All Leather! What a comfortable blast to drive. It'll be a nice counterpoint to driving my heavily modded E36.

And of course, this is where the fun begins...
As luck may have it, the CEL / SES light turned on shortly after I picked up the car. Only have a Carsoft to diagnose right now and all it says is a code 170 from the DME, no explanation. Engine feels smooth and drives fine so far though... Hopefully it's a simple O2 sensor or something and not the dreaded carbon build up...

Car won't be driven much until the spring - I have until then to figure out all of the maintenance I want to do!
 

·
Registered
Joined
·
931 Posts
Congrats on your new M5 and welcome aboard.
 

·
Registered
Joined
·
5,532 Posts
Welcome to the Forum and ownership of the M5.

Your Code 170 is Code AA (in HEX) = Secondary Air Flow too low.

Start reading up about this, but don't lose any sleep over it !
 

·
Registered
Joined
·
2,409 Posts
Welcome to the forum and to the ownership of such a fantastic machine! May she serve you well for a loooong time!
 

·
Registered
Joined
·
2,367 Posts
Welcome to M5 ownership, and Avus blue as well, what a choice!!! Some pics please!!
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #7 ·
Welcome to the Forum and ownership of the M5.

Your Code 170 is Code AA (in HEX) = Secondary Air Flow too low.

Start reading up about this, but don't lose any sleep over it !
Bollocks, I was worried as much. I guess it's more of an annoyance than anything, and bad for the environment.

Thanks for the welcomes! I don't have any pictures yet but did take a video of the engine idling under the hood last night because I thought it was a bit noisy:
 

·
Registered
Joined
·
2,409 Posts
Bollocks, I was worried as much. I guess it's more of an annoyance than anything, and bad for the environment.

Thanks for the welcomes! I don't have any pictures yet but did take a video of the engine idling under the hood last night because I thought it was a bit noisy
Sounds normal to me :)

My S62 even ticks on idle, but that goes away at 900rpm.
 

·
Registered
Joined
·
5,532 Posts
Sounds normal to me :)

My S62 even ticks on idle, but that goes away at 900rpm.
But after a while, it will not tick at pure idle, right ?
 

·
Registered
Joined
·
2,409 Posts
But after a while, it will not tick at pure idle, right ?
It always ticks at idle, except when:

1. Above 900rpm it shuts up
2. When the engine is cold in the morning, even when in idle it wont tick. If i jab the accelerator a bit and let it drop to idle, it will tick.

It has been like this for 80 000km since I own it, I believe its like this since new, so thats 180 000km, no VANOS issues :)
 

·
Registered
Joined
·
967 Posts
Congrats. I'm M3 and 530, maybe someday M5. Avus is gorgeous color, wish they produced it past 2000.
 

·
Registered
Joined
·
2,450 Posts
Nicee; I love Avus. As others have said, don't sweat the CBU code...while it's no doubt the most common, inconvenient and costly issue known to strike the mighty S62, it's likely the biggest little issue you could have.
 
1 - 14 of 14 Posts
Top