BMW M5 Forum and M6 Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Installed a new Interstate battery two weeks ago after having the car seemingly just die for sitting a couple days, voltage on the dead battery was 11.6.

New battery in and the car runs tip top, drive it around to make sure it's charged then a couple short runs after that. It's been sitting for 4 days and I went to hardwire a V1, previous owner left their hard wire kit hidden up there so I just plugged everything in. Try and turn on the V1 it's dead. Check the voltage in the upper panel and it's reading 5.65 volts. Check it at the battery and it's fluctuating 5.5-6 volts.

Never checked the voltage while running, I'm gunna grab a trickle charger from Sears tomorrow, let it charge all day and see what's what.

Any ideas how this thing drained? OE alarm, nothing aftermarket that I know of that would drain the battery.

I'm about to drive this thing from CO to NJ and back, I can not have stupid electrical issues like this. :grrrr:
 

·
Registered
Joined
·
40 Posts
Discussion Starter #3
Huh, I don't recall the blower ever staying on after killing ignition or acting funny while in use. Is it always obvious when it fails?
 

·
Registered
Joined
·
40 Posts
Discussion Starter #5
FSU out and a new one is en route (mines the common failure one Valeo #64.11-8 383 835), battery is now around 9 volts and climbing. Can't wait to start it tomorrow! I wouldn't mind the alternator being dead as having a new one puts me at ease.
 

·
Registered
Joined
·
816 Posts
Not sure but I had a parasitic draw in my newly purchased 03 and it turned out to be a stealth hidden radar detector. Was drawing a ton of current even when switched off. I have read the top causes of parasitic draw are aftermarket alarms, radar detectors, FSU and the nav system.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #8
Nav system will cause the draw as well? I think .46-.50 mA draw when the car is off is acceptable, just wanted to verify with somebody else here. I'm hoping it was the FSU, plan on doing the CO to NJ run in about 25 hours straight through so I shouldn't have any drain problems on my way out, I'll use a buddy's tender once there just to make sure.

I can't find the old FSU to test, threw it out in a drunken stuper.
 

·
Registered
Joined
·
29 Posts
I'm having battery/alarm/electrical issues as well. Just a few days ago the battery was completely dead after sitting for only 3 days when I was out of town. 3rd time it's happened, even with a new battery. Electrical gremlins somewhere, drawing power and not letting the car go into full sleep mode. Car alarm goes off randomly as well, which I suspect is related to the dead battery issue as well. The suspects are:
Hood alarm switch
Interior motion sensor
Nav system
Other

My mechanic wants to keep the car for a few days to hook up a diagnostic reader to find out what exactly is drawing power when it's not running. He's already done it once but only for one night and he found nothing. Last time it happened, the car sat for 3 days and battery was dead. He wants to run the diag for 3 days this time, but geez. I'll let him do it once I can get a loaner car and hopefully he'll find the culprit. Frustrating when you drive the car after it's been sitting for maybe 48 hrs and crossing your fingers that it will crank up.
 
1 - 15 of 15 Posts
Top