BMW M5 Forum and M6 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
635 Posts
Discussion Starter · #1 ·
What are the chances that Under Pullies could be put on wrong? The reason why I asked because a friend Just had Supersprint Headers and Racing Cats installed as well as the Evosport Pullies. I almost forgot he also got the Powerchip 93 software.

When he drop the car off it was running very fine. He was scheduled to pick the car up, but when they took the car out for a test and you get the car up to about 5,000 rpm it starts so break up. Now he is getting codes that either the Cams or the Crank are having a problem. Could this be the result of the pullies or Engine software.

Any help from you guys would be appreciated.

Regards

Marion
 

·
Registered
Joined
·
2,289 Posts
I have never known UDP's or Powerchips software to cause any of the problems that you list. Although your explination of the problem does leave some room for debate as its not the most precise ever.

None the less...the UDP's do not mess with the crank at all.
 

·
Registered
Joined
·
635 Posts
Discussion Starter · #4 ·
SuperCharged,

It just seemed very odd because the car came into the shop with no codes no problems at all. Now that it has all the mods its having alot of codes.

Quick question! what happens when someone orders the powerchip software and they already have an existing ecu upgrade. For example customer has Dinan Stage 1 and now they are going to get powerchip.

Regards,

Marion
SuperCharged said:
I'm pretty sure it's the cam sensor and has nothing to do with the software. I've spoken to him at length yesterday as well as his shop.

He should be resolved shortly.
 

·
Registered
Joined
·
770 Posts
I agree it is odd but in this case reading the codes translates into a hardware issue IE Cam sensor.

As far as what does Powerchip do if there is already Dinan software on the ECU.. that software goes away, it's like installing a new operating system on your home computer.. or in this case upgrading from windows 98 to XP ;)

Sean
 

·
Registered
Joined
·
2,289 Posts
Marion,

I would have to believe that this is either a case of "perfect timing" for the CSPS to go out or the dealers test driver thought it would be a fun time to really wind out the car and caused the issue.
 

·
Registered
Joined
·
12,398 Posts
SuperCharged said:
...in this case upgrading from windows 98 to XP ;)

Sean
Ever the salesman, that Sean....



:byebye:

A

PS I prefer the "kind of like going from Windows to Unix"
 

·
Company Representative for Active Autowerke
Joined
·
189 Posts
Hey Marion,

I was taking a look at what you were planning on doing in the future (coming soon). We now have packages that include everything you are planning on doing. Check out the Sponsor section or send me a email or PM for more details on performance packages including performance software.
 

·
Registered
Joined
·
770 Posts
ard said:
Ever the salesman, that Sean....

:byebye:

A

PS I prefer the "kind of like going from Windows to Unix"
LOL ARD... point taken

I never really looked at myself like a salesman, project manager, friend, even adrenaline expediter .. “sales” was never anything I thought I was ever any good at. :wroom:

Sean
 
1 - 9 of 9 Posts
Top