BMW M5 Forum and M6 Forums banner

1 - 20 of 30 Posts

·
Registered
Joined
·
330 Posts
Discussion Starter #1
So I almost stripped the bolt that holds the rear support brace while playing with my exhaust modifications.

I wanted to get a replacement bolt but on realoem it seems different.

My car has a torx bolt for this brace but realoem shows a hex screw and bolt???

How is this installed then?!

I usually don’t back it out all the way as it can just swing out the way but still confusing.

#23 & 21 in the diagram. Mine for sure is an e-12 torx on there currently.




Sent from my iPhone using Tapatalk Pro
 

·
Registered
2009 BMW E63 M6, Sapphire Black
Joined
·
377 Posts
pretty sure mine has hex bolt too. can look next time I have it in the air. I think TIS calls to have these bolts replaced if you remove them, so your not really out anything by stripping your old bolt
 

·
Registered
Joined
·
330 Posts
Discussion Starter #6
I believe this long bolt goes through the rear subframe.

Just don’t know why it’s showing two bolts for each brace.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
2009 BMW E63 M6, Sapphire Black
Joined
·
377 Posts
I see your delimma - that is odd. I'd put my $ on the long bolt too
 

·
Registered
2009 BMW E63 M6, Sapphire Black
Joined
·
377 Posts

·
Registered
Joined
·
330 Posts
Discussion Starter #9
This is how the #23 screw looks like:



I can see the hex end has an inverted threaded end.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
330 Posts
Discussion Starter #10

·
Registered
2009 BMW E63 M6, Sapphire Black
Joined
·
377 Posts
so the T
Yes I saw this, not very detailed unfortunately.

It’s just my OCD lol, I must have the correct hardware


Sent from my iPhone using Tapatalk Pro

I just edited that prior comment, check it out. Looks like the M8 goes in back, and the M12 up front
 

·
Registered
2009 BMW E63 M6, Sapphire Black
Joined
·
377 Posts
LOL - I get your OCD, I just bought all new hardware for my M6 suspension refresh. The factory bolts were not up to my standard of corrosion free.
 

·
Registered
2009 BMW E63 M6, Sapphire Black
Joined
·
377 Posts
huuhhh,, maybe the M8 is used to keep the M12 from spinning loose? I looked at this the other day, just not close. I ddn't notice a bolt with a hole in it, so the M8 may be screwed into the M12.????? It has a 25mm length, so that is about right from the ECS photo.
 

·
Registered
Joined
·
330 Posts
Discussion Starter #14
huuhhh,, maybe the M8 is used to keep the M12 from spinning loose? I looked at this the other day, just not close. I ddn't notice a bolt with a hole in it, so the M8 may be screwed into the M12.????? It has a 25mm length, so that is about right from the ECS photo.
I have the correct bolts for the fronts. They sre just small 13mm hex, two on each side and holds the midpipe brackets.

It’s just the rear, so confused


Sent from my iPhone using Tapatalk Pro
 

·
Registered
2009 BMW E63 M6, Sapphire Black
Joined
·
377 Posts
I will have car in air next week if that isn't too late. Maybe later this week, just depending on when parts arrive.
 

·
Registered
Joined
·
330 Posts
Discussion Starter #16
I will have car in air next week if that isn't too late. Maybe later this week, just depending on when parts arrive.
Yes I can wait, just wanted to order the correct bolt.

Appreciate it!


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
372 Posts
I had mine off a few times in April and May after replacing a clutch and troubleshooting driveshaft vibration. Mine were/are torx. Cant recall the size but i jacked one up with wrong size socket and temporarily used a hex head until i could find the correct torx bolt at a local pick and pull. If your still having trouble i can remove one this weekend and snap a pic. And yes, the bolt #23 mounts to the sub-frame and the #21 screws into #23 and holds the rear of the reinforcing rods in place.
 

·
Registered
2009 BMW E63 M6, Sapphire Black
Joined
·
377 Posts
mine are also torx. Car has 36K when I bought it, probably never been off.
 

·
Registered
2009 BMW E63 M6, Sapphire Black
Joined
·
377 Posts
no, I didnt, just answered real quick while in garage. not working on those, rebuilding suspension right now. Didnt see any evidence of something in there with a bolt or a washer like the ECS photo. I'll grab a photo today.
 
1 - 20 of 30 Posts
Top