BMW M5 Forum and M6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
hello m5'ers
i am a new owner of a 2003 540i mtech and have been snooping around your forum for awhile. i have been a avid fan of bimmerforums but i thought i would pose the same question to you guys since our cars are similiar.
i just bought this car in amarillo,tx and drove it home to birmingham,al and it performed great. however now that im home and i start it cold i have noticed a loud rattle ike clanking that goes away after 3 or 3 secs. i know there is alittle valve chatter in these cars but this sounds more severe. bmw tech said no worries. i thought the dreaded vanos problems occurred only on the earlier models. i have also heard that the oil pump bolts were know to loosen or back out causing the pump to rattle on start up. my mechanic say that was on earlier models too. the bmw tech say to flush out the amsoil that the earlier owner just put in and go to castrol syn 10w-30. he said the oil alone would quiten it down a bit.
what do you guys think.
that noise scares the bejeezez out of me.

thanks
Lloyd

ps::::mileage is 102k
 

·
Registered
Joined
·
12,913 Posts
hello m5'ers
i am a new owner of a 2003 540i mtech and have been snooping around your forum for awhile. i have been a avid fan of bimmerforums but i thought i would pose the same question to you guys since our cars are similiar.
i just bought this car in amarillo,tx and drove it home to birmingham,al and it performed great. however now that im home and i start it cold i have noticed a loud rattle ike clanking that goes away after 3 or 3 secs. i know there is alittle valve chatter in these cars but this sounds more severe. bmw tech said no worries. i thought the dreaded vanos problems occurred only on the earlier models. i have also heard that the oil pump bolts were know to loosen or back out causing the pump to rattle on start up. my mechanic say that was on earlier models too. the bmw tech say to flush out the amsoil that the earlier owner just put in and go to castrol syn 10w-30. he said the oil alone would quiten it down a bit.
what do you guys think.
that noise scares the bejeezez out of me.

thanks
Lloyd

ps::::mileage is 102k

VANOs noise on cold start up is not uncommon for the S2, which is derived from your motor. If it goes away in 2-3 seconds, I wouldn't be concerned. It is simply the oil pressure building up. On the earlier M5's, an accumulator was added to prevent pressure bleed down overnight.

Not sure about the oil pump bolts, I remember something about that, but seems it was on older cars and not the M5. Can it be checked by dropping the oil pan? I wouldn't think that would be very difficult, even if just for your peace of mind.
Regards,
Jerry
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
VANOs noise on cold start up is not uncommon for the S2, which is derived from your motor. If it goes away in 2-3 seconds, I wouldn't be concerned. It is simply the oil pressure building up. On the earlier M5's, an accumulator was added to prevent pressure bleed down overnight.

Not sure about the oil pump bolts, I remember something about that, but seems it was on older cars and not the M5. Can it be checked by dropping the oil pan? I wouldn't think that would be very difficult, even if just for your peace of mind.
Regards,
Jerry
thanks jerry

after owning a few european cars ie, c43 amg, a few boxters, few m3s...none had high mileage. this has alway been a dream car for me as now i have 2 kids and cant go willy-nilly and spend 35-40k on cars anymore, so i kinda freaked out on the noise issue with 100k miles. your the hundreth one to say, no worries. thanks for your help and advice.
 

·
Registered
Joined
·
543 Posts
My 540 sport (2001) rattled on start up for several years with no performance issues.
 
1 - 4 of 4 Posts
Top