BMW M5 Forum and M6 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I was sitting in traffic at a standstill, waiting for lights to turn green, and when i went to take off the car stalled! At first I thought someone had hit me up the rear as the car lurched forward quite aggressively (as happens when a car stalls). But nope looked and engine was dead.

Fuel was getting a little low, maybe this happened as the reserve kicked in?

Has this ever happened to anyone else?

Engine was in 400 auto-mode selection 3. Sorry I'm new not sure how to abbreviate that.
 

·
Registered
Joined
·
2,715 Posts
Ive heard of this happening before. Do a search for similar threads, as I think some members have commented that there could be some sort of a problem with the car which results in it stalling.



afc1
<input id="gwProxy" type="hidden"><!--Session data--><input onclick="if(typeof(jsCall)=='function'){jsCall();}else{setTimeout('jsCall()',500);}" id="jsProxy" type="hidden">
 

·
Registered
Joined
·
227 Posts
Does not sound good. I would take it in to get it checked.
 

·
Registered
Joined
·
6,353 Posts
Agreed with above posts. Get it diagnosed immediately!
 

·
Registered
Joined
·
1,535 Posts
When I first got my car and I was doing powerslides and I stalled but then i again I stalled a X3 doing powerslides also and that was an auto. In traffic at a light, sounds weird for a SMG
 

·
Registered
Joined
·
977 Posts
I had this happen once then m,y car spat up loads of codes which turned out to be from a dying alternator. $2k later all good, touch wood nothing has come back.
 
1 - 7 of 7 Posts
Top