BMW M5 Forum and M6 Forums banner
1 - 20 of 21 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter · #1 ·
Hi Guys

I am trying to update my MKII sav nav unit as I am on the original release

I have downloaded the OEM V32 file, burnt it to CD at 1x speed as suggested and all i get is the disk being spat out at me after about 5 seconds.

I have also tried a V22 ish and its doing the same

Can any one help? Cant work it out....

Also will it read a CD RW as i have now run out of CD-R's
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #3 ·
I have been using CD-R's
 

·
Registered
Joined
·
70 Posts
i used imgburn as well but to no avail. downloaded the links from xoutpost.. burnt using slowest speed possible (which unfortunately is not 4x) tried philips and even sony cds. i need it so bad since i dont even have an english language (just F, D and I) help?
 

·
Registered
Joined
·
42 Posts
Sony Cd's would not work for me either. I found some TDK's that did the trick, that being said the unit was not eager to spit them out after the update. I would think a high quality Cd-r like Kodak would be ideal.
 

·
Registered
Joined
·
135 Posts
Stupid question but how do i know what Nav I have and what software I'm running.
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #11 ·
I too have used image burn, i was using all sorts of disks. I will try a TDK today and report back
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #12 ·
I tried some more disks an they all failed so i tried a different PC and it worked first time

Very odd it was too. Now on the latest version :)
 

·
Registered
Joined
·
3,192 Posts
There are big variations in the quality of CD writer drives, it's very common for drives to write the CD with many many errors that can be corrected by modern CD drives. As the MK II is pretty old it's expecting a stamped CD with pretty much no errors at all, which is why burning at a slow speed is recomended as this usually reduces the number of errors.
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #14 ·
100% agree

I actually brunt the disk that worked at full speed :)

The ones i tried in the laptop were are 1x / 4x

If anyone in the UK wants it i can forward it on in the post
 

·
Registered
Joined
·
135 Posts
Thanks.
 

·
Registered
Joined
·
70 Posts
i always set it at minimum (which seems to be 4x) but I see it still burning at "8-9x on average" weird. Will try to find a different computer or a relatively older one. This is quite irritable as I expected this to be smooth sailing.
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #19 ·
I did it on a CD-R imation disk

Used Nero and just hit burn, took about 2 mins, popped it in the car and it was done in about 6 mins.

My PC is a HP with a Lightscribe DVD RW drive
Laptop is an SL410 Leveno (didnt work any speed any disk)
 

·
Registered
Joined
·
70 Posts
thanks for the info bud. I did burn in my windows and mac laptop. will try it with my in law's PC this weekend and report back. hopefully it works with me too.
 
1 - 20 of 21 Posts
Top