BMW M5 Forum and M6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Just literally picked up my 2002 m5 which was in for service of flat spotting and a bucking problem........they replaced a faulty fuel vent/breather line...took em two days but they said everything is fine. Drove off the lot filled up 91 octane chevron....so far so good.

Rush hour traffic, finally see an open lane floor it, total loss of power.....no check engine light, nothing, just feels like I hit a governor or it loses fuel at 5k in rpm or under half throttle. I manage to get home, find my chrome tips are covered in black soot, and an intense burning smell....something is running way rich.

Call the dealer, nothing he can do until monday. Anyone have any idea what could be wrong. Perhaps the valve they tried to service was done incorrectly? No check engine lights so I cant imagine whats wrong. Perhaps bad gas>??

Anyone have any insight into this. Long term damage? I am so pissed, 2 days to fix a valve and now I go back with a new problem I never had. I just hope its nothing serious......

Thanks everyone for any comments you may have......
 

·
Registered
Joined
·
39 Posts
Discussion Starter #2
Update:

After bringing it in this morning, now throwing check engine lights and codes, they initially claim two things:

Since it had a quarter tank of gas, the low fuel tends to screw up the computer

secondly, the fact that I pulled codes with my autoxray was a very bad thing.....this is after they asked me to record codes........


this is growing more frustrating......
 

·
Registered
Joined
·
12,866 Posts
Re: Update:

phxgunner said:
After bringing it in this morning, now throwing check engine lights and codes, they initially claim two things:

Since it had a quarter tank of gas, the low fuel tends to screw up the computer

secondly, the fact that I pulled codes with my autoxray was a very bad thing.....this is after they asked me to record codes........


this is growing more frustrating......
1/4 tank is pure BS. I regularly run until the yellow reserve light goes off, then fill up. I can assure you, no limp mode to date and I have run the tank a lot lower than that.
Can't see how reading codes "hurts" the motor. After this gets sorted out, a new dealer would be on my Xmas shopping list....
Regards,
Jerry
 

·
Registered
Joined
·
754 Posts
Re: Update:

Who is the Dealer you are using for this service? I'm also in <?xml:namespace prefix = st1 ns = "urn:schemas-microsoft-com:eek:ffice:smarttags" /><st1:City><st1:place>Phoenix</st1:place></st1:City> and have been using BMW of North Scottsdale. The service writer there is Sean Moen (Direct line: 480-538-3950) and the M5 mechanic is John Thames. The Technical Service Manager, Bob Reed can be reached @ 480-538-3952.
I had them install the Dinan stage III suspension as well as the Tubi exhaust.
I am very pleased with the service I have received so far from this dealer and would recommend you contact them to discuss your problems.
Good luck in resolving these service issues.




phxgunner said:
After bringing it in this morning, now throwing check engine lights and codes, they initially claim two things:

Since it had a quarter tank of gas, the low fuel tends to screw up the computer

secondly, the fact that I pulled codes with my autoxray was a very bad thing.....this is after they asked me to record codes........


this is growing more frustrating......
 

·
Registered
Joined
·
170 Posts
Re: Update:

Yeah - the 1/4 tank of gas excuse is LAME.

What - the car can't run right with only 4-5 gallons of gas in it? Gimme a break. I have regularly run mine into the yellow reminder light - not dangerously so because running out of fuel or on extremely minimal fuel is courting problems - but 1/4 tank is plenty of fuel.

Why can't they just say "Sorry sir - please bring it in at your convenience so we can rectify the problem." :3:
 

·
Registered
Joined
·
39 Posts
Discussion Starter #6
Re: Update:

I use Chapman BMW(scottsdale and mcdowell). I have bought all three of my M's from them and have watched things go slowly downhill.

My service guy is a great guy, in fact we have carted alot off hours. Its just when it comes to business things have begun to slide. This is my 4th visit on a cpo'd m5 in 1.5 months.............

when I first went in I told them I thought it was the mafs when I last dropped it off......they poo pooed the idea and didnt do the mafs..........well the codes pulled this morning are maf related......whats the excuse now .......
 

·
Registered
Joined
·
754 Posts
Re: Update:

I've never heard anything good about the Chapman stores service depts.
I undrstand anyone who was worth two cents moved on to the Scottsdale dealership.
I ilive in downtown Phoenix, but will drive the extra 20 miles to the Penske store for piece of mind.
The Penske shop has state of the art diagnostic equipment as well as a Technical serivces manager to help the mechanic through the difficult repairs.
I'd switch shops if I were you.


phxgunner said:
I use Chapman BMW(scottsdale and mcdowell). I have bought all three of my M's from them and have watched things go slowly downhill.

My service guy is a great guy, in fact we have carted alot off hours. Its just when it comes to business things have begun to slide. This is my 4th visit on a cpo'd m5 in 1.5 months.............

when I first went in I told them I thought it was the mafs when I last dropped it off......they poo pooed the idea and didnt do the mafs..........well the codes pulled this morning are maf related......whats the excuse now .......
 

·
Registered
Joined
·
39 Posts
Discussion Starter #8
THE VERDICT

They just called me to apologize. I guess the techs that serviced my car Friday failed to plug back in my MAF sensors.......both of them.

I guess that quarter tank theory is out the window...........ridiculous........
 
1 - 8 of 8 Posts
Top