BMW M5 Forum and M6 Forums banner

1 - 20 of 32 Posts

·
Registered
Joined
·
962 Posts
Hey Gustav, thx for all your work in developing the mobile version. I got to play with it for about 10mins on the train this a.m. and it seems to work well. I still have to spend some more time acclimating to it.

One thing I couldn't figure out in my 10mins of surfing was how to subscribe to forums so that they show up in the My Forums link. I'm most interested in E39 Discussion, Northeast Meets and For Sale. Any hints on how to set it up?

Thanks
David
 

·
Registered
Joined
·
49,476 Posts
Discussion Starter #4
http://m.m5board.com/MyThreads.php

Hey Gustav, thx for all your work in developing the mobile version. I got to play with it for about 10mins on the train this a.m. and it seems to work well. I still have to spend some more time acclimating to it.

One thing I couldn't figure out in my 10mins of surfing was how to subscribe to forums so that they show up in the My Forums link. I'm most interested in E39 Discussion, Northeast Meets and For Sale. Any hints on how to set it up?

Thanks
David
 

·
Registered
Joined
·
962 Posts
Thanks!

the link below took me to a blank screen for some reason but at the same time I had just figured out that if I subscribe to the forums on the regular web version (didn't know I could do that), they automatically appear in the MyForums mobile version...thx!

 

·
Registered
Joined
·
8,153 Posts
Wirelessly posted (Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95/20.0.015; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413)

nice it wrks on my cell:cheers:
 

·
Registered
Joined
·
620 Posts
Awesome!
 

·
Registered
Joined
·
3,967 Posts
Wirelessly posted (Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95/20.0.015; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413)

nice it wrks on my cell:cheers:
Did you notice it recognized your OS, phone, etc. Cool huhlovelove
 

·
Registered
Joined
·
8,153 Posts

·
Registered
Joined
·
2,156 Posts
I tried posting to a couple of threads 30mins ago from my BB 8820 but still not posted on the board...
 

·
Registered
Joined
·
1,627 Posts
Could this new access be making the whole site slow?
 

·
Registered
Joined
·
531 Posts
I have a weird thing. The posts that show up in the mobile version (m.m5board.com) do not necessarily show up in the regular version (www.m5board.vom/vbulletin).

One in particular was a thread about lifetime roadside assistance. I see it on the mobile site, however I have been unable to find it on the regular site. And I'm pretty sure I added a post to that thread.

Also not all the sticky threads show up on my browser.
 

·
Registered
Joined
·
81 Posts
I get nothing but 'page not found! I access other sites so I know I get access..... Strange. Anyone else have probs too?
 
1 - 20 of 32 Posts
Top