BMW M5 Forum and M6 Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter · #1 ·
Ok, finished installing the Octane w/ WSR! What a PITA. Started at 8pm and just finished @ 10pm. First off I didn't get that cup removal tool, just used a flat head and turned it clockwise...removing the clips on the rod was the hardest part. Putting things back...was a little easier only hiccup I have is that I'm not sure if the clip that goes to the transmission end went all the way in...that was the longest part of my install...I've hammered (the best I could) the clip in...and seems like from just feeling the clip that it was past the 3/4 mark, but just from feel can't really be sure. So then I tried to remove it, but darn thing was stuck I couldn't even rotate to get a better pull on it...so i installed everything else and lowered the jack...but since it was pretty late, I'll just wait for tomorrow to test drive. I went through all the gears and seems to be holding...so what do you guys thing go back under and try to pull the clip out and try again? I wish there was a better way to pull it out, or at least see if it went in...hmmm better look for a compact mirror.
 

·
Registered
Joined
·
2,564 Posts
I would look for a small dentist mirror to make sure the clip made it home. If not driving around would be a lousy time to have that work itself loose. You might not notice it on easy upshifts; rather the WOT redline shifts with a quick gear change will show if the clip is in place fully. Let us know how it improved the shifting action!
:cheers:
 

·
Registered
Joined
·
12,393 Posts
Someone else lost a clip when it was misinstalled (by a pro shop)... seems he had no warning, just *shazam* - shifter is flopping around and tranny is in the last gear selected..

Definitely a mirror to inspect. 2 hrs not bad at all...
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #4 ·
that's one of the reasons why I didn't drive it last night...I'll jack it up again later hopefully I can inspect better in full daylight!

BmwNut said:
I would look for a small dentist mirror to make sure the clip made it home. If not driving around would be a lousy time to have that work itself loose. You might not notice it on easy upshifts; rather the WOT redline shifts with a quick gear change will show if the clip is in place fully. Let us know how it improved the shifting action!
:cheers:
 

·
Registered
Joined
·
142 Posts
Discussion Starter · #5 ·
Holy crap you guys are right! If you haven't installed a SSK, you need to do it. I didn't want to go back home after my first drive! It feels so good to shift now. I didn't think it be this smooth and precise.

I fixed the clip, I finally got it out and pushed it in all the way, should be good.
 

·
Registered
Joined
·
12,393 Posts
swingkat420 said:
Holy crap you guys are right! If you haven't installed a SSK, you need to do it. I didn't want to go back home after my first drive! It feels so good to shift now. I didn't think it be this smooth and precise.

I fixed the clip, I finally got it out and pushed it in all the way, should be good.
Cool.

get in an M without it, and your first thought is "Hey, this shifter is busted..."
 
1 - 6 of 6 Posts
Top