BMW M5 Forum and M6 Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Seems that after i start the car , from cold , put it in 5s , pull off slow in 1st then in 2nd it tends to jerk a bit until the revs build up to say 3000 - 4000 or so.

Is that norm from this V10 engine ?

Await your exper:cheers:t views.
 

·
Registered
Joined
·
4,404 Posts
I have the same thing. Jerky for about 2-3 seconds around 3K rpm in 2nd the first time I am in 2nd after a cold start. IIRC there have been other threads/posts on this and it is "normal". I find if I let my car sit for 30-60 seconds (as suggested in the Manual), this tends not to occur.
 

·
Registered
Joined
·
1,513 Posts
P500 smooths things out immediately. Seems as if the progamming in P400 on cold start starves the engine of gas.
 

·
Registered
Joined
·
368 Posts
I always let my car sit for a good minute as well, just hate the thought of those engine components not have a good coat of oil on them!
All the M3s ive owned have always done this as well when cold, think it is just a BMW thing and they over fuel a lot on startup which wouldnt help.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Thanks guys i will try the pressing the M button to get that 507bhp from start to see if that is better , shame the car can not be 507bhp all the time without pressing the power buttom /M button :-(
 

·
Registered
Joined
·
3,249 Posts
the moment i start up i hit the button for 500 and i dont have this problem !!
 

·
Registered
Joined
·
1,010 Posts
I just start the car, wait about 5 secs, then blip the throttle to about 3K, you sometimes hear it splutter and then it is perfect.
 

·
Registered
Joined
·
81 Posts
cold start question

I have the same thing. Jerky for about 2-3 seconds around 3K rpm in 2nd the first time I am in 2nd after a cold start. IIRC there have been other threads/posts on this and it is "normal". I find if I let my car sit for 30-60 seconds (as suggested in the Manual), this tends not to occur.
I have, as yet, not found any reference in the owners manual regarding a waiting period after a cold start. Page 54 should clear up any questions on starting procedures.
 

·
Registered
Joined
·
8,300 Posts
Let it warm, first....
 

·
Registered
Joined
·
399 Posts
Let the car warm up.
All V8s and now V10 I've had always revv high and choppy on cold starts. No biggie for me...
 

·
Registered
Joined
·
994 Posts
cold starts....

Mine's lumpy too. S54 engine does the same thing. It's an M-thing. It's characterful.
 
  • Like
Reactions: jholzherr
1 - 14 of 14 Posts
Top