BMW M5 Forum and M6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
266 Posts
Discussion Starter #1 (Edited)
So I go to this place today after getting my s2 package done on my car and the guy who did it last time was saying that he was going somewhere else but was telling another person how to do it. So nevertheless this other guy starts to try to dyno and the car wont react. So I ask him did you pull the fuses. "What fuses?" he asks. I say you have to pull fuses 17 and 30 (i think) to dyno this car. "The other guy said he didnt pull fuses last time". So he takes out 17 and 31 which cuts the fuel pump instead. Then he puts 17 back and only has out 30. he also had the a/c on which I ended up turning off in the meantime. He finally does some pulls and I get 352hp and 303 torque. The power is up from 328 but the torque down from 316. The guy also didnt have any clue as to what gear to put the car in so he tried 3rd once 4th once and 5th once. By this time I'm so pissed I cant stand it. I was really only getting the dyno to see the difference the s2 made from my previous run but now I have to disregard it all because appearantly neither run was done right. I cant even figure out how the first guy did the pulls the first time without pulling any fuses at all because I stood there and watched both times. I know from driving my car that there is no way that my torque is less than it was before I got the s2. My blood is still boiling at this very moment.
 

·
Moderator
Joined
·
10,455 Posts
it's 17 and 30, as he posted. Funny, my shop also pulled 31, car no start...
 

·
Registered
Joined
·
931 Posts
That is too bad that the same guy could not to it for consistancy sake. I know how you feel, while your baby is being rung out by someone else.

For my dyno, the same fuses were pulled. They also ran max in 4th gear.

Good Luck!
 

·
Registered
Joined
·
266 Posts
Discussion Starter #5
Dont you have to hold the dsc button for thirty seconds as well. I think I heard that too somewhere. He also pulled the fuses whiole the key was in the ignition which I heard is bad too.
 

·
Registered
Joined
·
2,997 Posts
here is a suggestion...Next time pull the fuses your self, put the sport on have it running on the rollers and tell them what gear to put it in...Also make sure it is on top of the rollers not down either side (however you want to phrase it)...Honestly with cars today and all the tech crap I dont' blame dyno shops for not taking care of all the traction stuff...and since you do know what does what why not just do it your self anyway, nobody to blame that way. :cheers:
 
1 - 6 of 6 Posts
Top