BMW M5 Forum and M6 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2,136 Posts
Discussion Starter · #1 ·
I have a 10" woofer in the trunk. It sounds o.k.
The thing is, when I make a turn left or right....It pounds(which is a good think). But, when im driving straight, the bass is way lower. I checked all the connections, and they all seem fine. Could it have something to do with the power pulleys Ive installed??? Maybe the power is somehow connected to a lean of the car? :confused:
Wierd stuff.

josh.
 

·
Registered
Joined
·
931 Posts
I have two 10" JL's running off a bridged 280 watt Alpine amp. The input signal is just one pair of the original dual coil M Audio Subs. All four pair of signals are the same I read somewhere. I am also running EVO power pulleys with no diminished electrical power. How are you getting signal to your sub/amp & sub? What year car/sound system, DSP, etc....
 

·
Registered
Joined
·
81 Posts
I was thinking of doing pulley upgrades, but have also heard that it may cause problems with audio. If someone has the answers, lemme know.
 

·
Moderator Emeritus
Joined
·
5,150 Posts
The evosport power pullys have an audiophile version for people who run high wattage equipment I think
 

·
Registered
Joined
·
644 Posts
Josh;

Does this happen every single time you turn, or is it intermittent?
Did the system ever sound "as good" as it does turning, all the time?

also tell me a little about your sub enclosure, is it sealed or vented?
if its vented where does the port vent to?

One more item, do you have fold down seats, if not do you have the ski bag pass through?

-Audio
 
1 - 5 of 5 Posts
Top