BMW M5 Forum and M6 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
513 Posts
Discussion Starter #1
Don't have any issues with the car, just testing out Rheingold 3.39 to see if I have it configured properly. Found these codes, no clue as to what they mean. Any help is greatly appreciated. Thanks

Looked here but may have missed it: EndTuning - BMW Codes
 

Attachments

·
Registered
Joined
·
513 Posts
Discussion Starter #3
So the car dies 5 times @ a stop light and getting stuck in the intersection. Finally started & was able to drive home luckily 2 blocks away.

Need help with these errors. Thanks!! Warranty expires at the end of the month so I better get a move on.
 

Attachments

·
Registered
Joined
·
1,624 Posts
So the car dies 5 times @ a stop light and getting stuck in the intersection. Finally started & was able to drive home luckily 2 blocks away.

Need help with these errors. Thanks!! Warranty expires at the end of the month so I better get a move on.

Did u see the post above yours?


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
513 Posts
Discussion Starter #7
Good - fix was to update software (i'll take that reason for now anyway). Though my warranty is over in 2 days, if the problem comes back, they will take care of it.

Glad they didn't bust me to the Evolve tune.

Bad - All the coding I had done are gone. Euro SMG\MDM, LED check, folding mirrors, basically what people get coded are back to factory settings.

Ugly - someone stepped on my driver side diffuser and broke it in half. Awesome!!
 

Attachments

·
Registered
Joined
·
250 Posts
Good - fix was to update software (i'll take that reason for now anyway). Though my warranty is over in 2 days, if the problem comes back, they will take care of it.

Glad they didn't bust me to the Evolve tune.

Bad - All the coding I had done are gone. Euro SMG\MDM, LED check, folding mirrors, basically what people get coded are back to factory settings.

Ugly - someone stepped on my driver side diffuser and broke it in half. Awesome!!

Glad it was a simple fix, and sorry to hear you lost your coding...same thing happened to me when I had my software updated by dealership after I first purchased my M.

and...

Holy $h**...I hope the dealership is planning to fix that damage! That really, really sucks! :Thumbdown:
 
  • Like
Reactions: BadSeed

·
Registered
Joined
·
513 Posts
Discussion Starter #10
Let me guess...Irvine BMW?
Crevier but went back to show the SA & he is more than willing to help. Problem now is getting a replacement for just the driver side or will have to purchase a pair assuming its still being produced.

They also changed my oil for some reason forgetting that they changed it 2000 miles ago. No complaints from me.
 

·
Registered
Joined
·
513 Posts
Discussion Starter #11
Glad it was a simple fix, and sorry to hear you lost your coding...same thing happened to me when I had my software updated by dealership after I first purchased my M.

and...

Holy $h**...I hope the dealership is planning to fix that damage! That really, really sucks! :Thumbdown:
Glad I have the latest software now. Tech mentioned there were quite a bit of updates even though my car was a 2010.

Now that I'm back to stock everything, the smell of my exhaust is well...back to normal. Not sure why (seems to be just my car) that the Evolve tune changed the smell. Very noticeable much stinkier smell. But I do miss the tune already!

Got me scratching my head why I'm seeing this:
 

Attachments

·
Registered
Joined
·
1,306 Posts
Crevier but went back to show the SA & he is more than willing to help. Problem now is getting a replacement for just the driver side or will have to purchase a pair assuming its still being produced.

They also changed my oil for some reason forgetting that they changed it 2000 miles ago. No complaints from me.
Good ol' Crevier. The only time I had my car there, one of their techs didn't correctly secure the plastic underun tray and it ended up coming off on the freeway. They bought me a new one...
 

·
Registered
Joined
·
513 Posts
Discussion Starter #13
Good ol' Crevier. The only time I had my car there, one of their techs didn't correctly secure the plastic underun tray and it ended up coming off on the freeway. They bought me a new one...
Glad they corrected that mistake. Honestly, I've been pretty happy with their service specially when you are dealing with a cool SA and highly knowledgeable tech.

Anyway, I'm about to embark on a 50 mile drive to meet up with [email protected] to get some coding done. Will not miss that I-drive disclaimer. Hope there's no traffic.
 
1 - 13 of 13 Posts
Top