BMW M5 Forum and M6 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1
Hello fellow members....
I need some help or some really good advice. Ok, so i have an 06, SMG, M5 with 42k miles. Its out of warranty so I'm really concerned what the issue could be. While driving and shifting into second the rpm dropped dramatically and the car started to stall and die down. The car turned off then it felt i was getting rear ended over and over... So, i checked under the hood and noticed the hydraulic fluid (CHF 11S) appears to have been leaking. I read up on some threads and I guess this fluid is for both the SMG and power steering... My question is can this be the cause of the problem i'm experiencing or is there a lot more to it.
 

·
Registered
Joined
·
82 Posts
2200 usd from dealer.... If I remember correctly.... However you need to check if your car had all it's recalls addressed
 

·
Registered
Joined
·
82 Posts
2200 usd from dealer.... If I remember correctly.... However you need to check if your car had all it's recalls addressed
 

·
Registered
Joined
·
66 Posts
Discussion Starter #6
Thanks for the info.. I did run the vin and doesn't appear to have any recalls. If i ask the dealer about any recalls and if there are any prior to the service, will they honor it?
 

·
Registered
Joined
·
114 Posts
hey

when you unlock yoru car, the smg pump will run, does it sounds loud enough for you ? or the ngggggggggggg sound is very soft, if its loud enough, then the hydraulic should be still runing strong, try doing a smg reset, run bout 50mph , put into neutral, press the 2 pedal together for 3 secs.

see if that helps ?

Thanks.
 

·
Registered
Joined
·
311 Posts
The CHF 11S under the hood is only for the power steering and this always shining and appears to be leaking. If you search about it, you'll know what I am talking about. The one for the SMG is under the car located beside the transmission. <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" /><o:p></o:p>
<o:p></o:p>
Like the davidykhor says. If you hear the pump when you unlock the doors, then the bump is good. The bump should stay on for approximately 6-8 seconds. if more than that, you might want to add some of the CHF 11S and diagnose for any leaks. I recommend checking the rubber cap that goes on top of the Hydraulic reservoir (you can reach for it by hand but you won't be able to see it). <o:p></o:p>
<o:p></o:p>
Now there is a common fault which is the clutch release bearing. There is a whole thread about it here is the link: http://www.m5board.com/vbulletin/e60-m5-e61-m5-touring-discussion/153139-trans-fault-drive-moderately-pics.html<o:p></o:p>
 

·
Registered
Joined
·
66 Posts
Discussion Starter #9
Thanks for the information guys. So, when i unlocked my doors, i did notice that the noise isn't as loud as it use to be or maybe its just me. But going back to the sleeve release failure. What am i looking at on the repairs for that from the dealer that way i don't get raped so badly...?
 
1 - 9 of 9 Posts
Top