BMW M5 Forum and M6 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
So I recently took over my Brother's E39 M5 a few months ago. It is a dream to drive and I love it.
But recently I have been having with starting issues. There are some days the car would crank up just fine and some days it would take a few try's to get it going. When this all happened I went to work parked my car and went about my way. When I was going to go out for lunch My car would crank but just will not turn over. It took a few try's to get it going. When this all happened, the "chirp" lock/unlock has gone away. Today, I got to work and car turned on with 1 crank. When I got to work I parked turned off my car I tried starting it again right after it turned on and then cut off right away. Tried it again and it turned over and cut off after about a second. Tried it the third time and it cranked right up as if there wasn't an issue. I have been reading online through a few forums and some people with a similar problem have said fuel related issue but then I have also read it may be EWS related. Unfortunately for me, I do not have a second key to see if that can help. So all in all I am looking for some input in here or someone around the valley area that can help me or point me towards someone that can help.

Thank you and sorry for the long post.
 

·
Registered
Joined
·
218 Posts
I know how dumb this sounds, but check your battery connections. My car was doing something similar right after I bought it and it ended up being a slightly loose ground to the battery. During the trial and error I replaced the fuel pump and filter, but those were probably going to get done sooner than later anyway.
 
1 - 3 of 3 Posts
Top